
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>

    
    <meta charset="UTF-8" />
    

        <meta name="viewport" content="width=device-width, initial-scale=1" />
        <link rel="pingback" href="https://www.forexcrunch.com/xmlrpc.php" />

        <link rel="shortcut icon" href="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2010/12/favicon.ico" />
    
        <link rel="apple-touch-icon-precomposed" href="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2010/12/favicon.ico" />
    




    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Forex Trading Outlook: AUD/CAD Inverse Head and Shoulders</title>
	<meta name="description" content="Our forex trading outlook for AUDCAD identifies an inverse had and shoulders pattern developing but for now the downtrends remains intact." />
	<link rel="canonical" href="https://www.forexcrunch.com/forex-trading-outlook-aud-cad-inverse-head-and-shoulders/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Forex Trading Outlook: AUD/CAD Inverse Head and Shoulders" />
	<meta property="og:description" content="Our forex trading outlook for AUDCAD identifies an inverse had and shoulders pattern developing but for now the downtrends remains intact." />
	<meta property="og:url" content="https://www.forexcrunch.com/forex-trading-outlook-aud-cad-inverse-head-and-shoulders/" />
	<meta property="og:site_name" content="Forex Crunch" />
	<meta property="article:publisher" content="https://www.facebook.com/Forex-Crunch-239940099600/" />
	<meta property="article:published_time" content="2021-06-21T18:20:44+00:00" />
	<meta property="article:modified_time" content="2021-06-21T18:23:19+00:00" />
	<meta property="og:image" content="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/audcad-price-21-june-2021.jpg" />
	<meta property="og:image:width" content="1828" />
	<meta property="og:image:height" content="886" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@forexcrunch" />
	<meta name="twitter:site" content="@forexcrunch" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Olimpiu Tuns" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.forexcrunch.com/forex-trading-outlook-aud-cad-inverse-head-and-shoulders/amp/" /><meta name="generator" content="AMP for WP 1.0.77.5"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Forex Crunch &raquo; Feed" href="https://www.forexcrunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Forex Crunch &raquo; Comments Feed" href="https://www.forexcrunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Forex Crunch &raquo; Forex Trading Outlook: AUD/CAD Inverse Head and Shoulders Comments Feed" href="https://www.forexcrunch.com/forex-trading-outlook-aud-cad-inverse-head-and-shoulders/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.forexcrunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='faq-content-frontend-css'  href='https://forexcrunch-wpengine.netdna-ssl.com/wp-content/plugins/faq-content/faq-dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://forexcrunch-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://forexcrunch-wpengine.netdna-ssl.com/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-css'  href='https://forexcrunch-wpengine.netdna-ssl.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-tablet-css'  href='https://forexcrunch-wpengine.netdna-ssl.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css?ver=5.7.2' type='text/css' media='screen and (min-width: 768px) and (max-width: 959px)' />
<link rel='stylesheet' id='omsc-shortcodes-mobile-css'  href='https://forexcrunch-wpengine.netdna-ssl.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css?ver=5.7.2' type='text/css' media='screen and (max-width: 767px)' />
<link rel='stylesheet' id='wp-user-profile-avatar-frontend-css'  href='https://forexcrunch-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-profile-avatar/assets/css/frontend.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://forexcrunch-wpengine.netdna-ssl.com/wp-content/themes/smart-mag-child/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://forexcrunch-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://forexcrunch-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://forexcrunch-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.6.1' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
.post-content { font-size: 15px;  }


</style>
<script type='text/javascript' src='https://forexcrunch-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://forexcrunch-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://forexcrunch-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.7.2' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://www.forexcrunch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.forexcrunch.com/wp-json/wp/v2/posts/240569" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.forexcrunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://forexcrunch-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.forexcrunch.com/?p=240569' />
<link rel="alternate" type="application/json+oembed" href="https://www.forexcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.forexcrunch.com%2Fforex-trading-outlook-aud-cad-inverse-head-and-shoulders%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.forexcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.forexcrunch.com%2Fforex-trading-outlook-aud-cad-inverse-head-and-shoulders%2F&#038;format=xml" />
<script src="https://clientcdn.pushengage.com/core/16063.js"></script>
<script>
_pe.subscribe();
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T3PG244');</script>
<!-- End Google Tag Manager -->

<!-- This site is optimized with the Schema plugin v1.7.9.2 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.forexcrunch.com\/forex-trading-outlook-aud-cad-inverse-head-and-shoulders\/"},"url":"https:\/\/www.forexcrunch.com\/forex-trading-outlook-aud-cad-inverse-head-and-shoulders\/","headline":"Forex Trading Outlook: AUD\/CAD Inverse Head and Shoulders","datePublished":"2021-06-21T20:20:44+02:00","dateModified":"2021-06-21T20:23:19+02:00","publisher":{"@type":"Organization","@id":"https:\/\/www.forexcrunch.com\/#organization","name":"Forex Crunch","logo":{"@type":"ImageObject","url":"https:\/\/www.forexcrunch.com\/wp-content\/uploads\/2016\/08\/forexcrunch-logo_1.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.forexcrunch.com\/wp-content\/uploads\/2021\/06\/audcad-price-21-june-2021.jpg","width":1828,"height":886},"articleSection":"Daily Look","description":"The forex trading outlook for AUD\/CAD fell again today, but the downside seems limited for the pair, where both currencies are influenced by commodity market prices, but more so the Aussie dollar. The price action has printed a potential reversal pattern but traders will still have to wait for","author":{"@type":"Person","name":"Olimpiu Tuns","url":"https:\/\/www.forexcrunch.com\/author\/olimpiu-tuns\/","description":"Olimpiu Tuns graduated with a Master in Business Administration and is a seasoned Market Analyst \/ Trader \/ Trainer with 10 years of experience in the financial markets having expertise in Forex, Commodities, Index, Cryptocurrencies, and Stocks. He worked as a Market Analyst for three major brokerage companies, as a prop trader, and as a contributor\/content creator for news portals and educational platforms.","image":{"@type":"ImageObject","url":"https:\/\/www.forexcrunch.com\/wp-content\/uploads\/2021\/06\/olimpiu-132x150.png","height":96,"width":96}}}</script>

		<style type="text/css" id="wp-custom-css">
			.row.listing.meta-above {
    display: flex;
    flex-wrap: wrap;
}
.no-display {
    opacity: unset !important;
}		</style>
		



    <script async="async" type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
    </script>




    <script>
    // GPT slots
    var gptAdSlots = [];
    googletag.cmd.push(function() {



        // The following mapping will only display ads when the user is on a smartphone-sized viewport.

        var mapping1 = googletag.sizeMapping(). //Leaderboard mapping
        addSize([728, 0], [728, 90]). //Smarphone Landscape
        addSize([300, 0], [
            [320, 50],
            [300, 50]
        ]). //Smartphone Portait
        addSize([0, 0], []).
        build();


        var mapping2 = googletag.sizeMapping(). // wallpaper mapping 
        addSize([1200, 0], [1597, 866]). //Desktop
        addSize([0, 0], []).
        build();


        // Assigning mapping for Ad Slot 1 (LB)

        gptAdSlots[0] = googletag.defineSlot('/16866187/Leaderboard728x90', [728, 90],
            'div-gpt-ad-1452597627604-0').
        defineSizeMapping(mapping1).
        addService(googletag.pubads());


        // Assigning mapping for Ad Slot 2 (wallpaper)

        gptAdSlots[1] = googletag.defineSlot('/16866187/Wallpaper_1597x866', [1597, 866],
            'div-gpt-ad-1453126931138-0').
        defineSizeMapping(mapping2).
        addService(googletag.pubads());


    });
    </script>


    <script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/16866187/Horizontal300x250', [300, 250], 'div-gpt-ad-1447926288576-0')
            .addService(googletag.pubads());
    });
    </script>


    <script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/16866187/BL_1', [100, 33], 'div-gpt-ad-1449138542534-0').addService(googletag
            .pubads());
        googletag.defineSlot('/16866187/BL_2', [100, 33], 'div-gpt-ad-1449138542534-1').addService(googletag
            .pubads());
        googletag.defineSlot('/16866187/BL_3', [100, 33], 'div-gpt-ad-1449138542534-2').addService(googletag
            .pubads());
        //googletag.defineSlot('/16866187/BL_4', [100, 33], 'div-gpt-ad-1449138542534-3').addService(googletag.pubads());
        //googletag.defineSlot('/16866187/BL_5', [100, 33], 'div-gpt-ad-1449138542534-4').addService(googletag.pubads());
        //googletag.defineSlot('/16866187/BL_6', [100, 33], 'div-gpt-ad-1449138542534-5').addService(googletag.pubads());
    });
    </script>

    <script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/16866187/300x600', [300, 600], 'div-gpt-ad-1448298071147-0').addService(googletag
            .pubads());
    });
    </script>

    <script type='text/javascript'>
    //googletag.cmd.push(function() {
    //   googletag.defineSlot('/16866187/300x600_mobile', [300, 600], 'div-gpt-ad-1454060947752-0').addService(googletag.pubads());
    // });
    </script>

    <script type='text/javascript'>
    //googletag.cmd.push(function() {
    //  googletag.defineSlot('/16866187/ForexCrunch_150x150', [150, 150], 'div-gpt-ad-1448015589645-0').addService(googletag.pubads());
    //});
    </script>


    <script type='text/javascript'>
    //googletag.cmd.push(function() {
    //googletag.defineSlot('/16866187/BL_1_mobile', [100, 33], 'div-gpt-ad-1456308789527-0').addService(googletag.pubads());
    //googletag.defineSlot('/16866187/BL_2_mobile', [100, 33], 'div-gpt-ad-1456308887416-0').addService(googletag.pubads());
    //googletag.defineSlot('/16866187/BL_3_mobile', [100, 33], 'div-gpt-ad-1456308935001-0').addService(googletag.pubads());
    //googletag.defineSlot('/16866187/BL_4_mobile', [100, 33], 'div-gpt-ad-1456308987729-0').addService(googletag.pubads());
    //googletag.defineSlot('/16866187/BL_5_mobile', [100, 33], 'div-gpt-ad-1456309017944-0').addService(googletag.pubads());
    //googletag.defineSlot('/16866187/BL_6_mobile', [100, 33], 'div-gpt-ad-1456309048813-0').addService(googletag.pubads());

    //});
    </script>

    <script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/16866187/Sponsor', [300, 160], 'div-gpt-ad-1461582647220-0').addService(googletag
            .pubads());
    });
    </script>

    <script>
    googletag.cmd.push(function() {
        //googletag.defineSlot('/16866187/Lead_Gen', [810, 240], 'div-gpt-ad-1501744825137-0').addService(googletag.pubads());
        googletag.defineSlot('/16866187/Leaderboard728x90', [728, 90], 'div-gpt-ad-1452597627604-0').addService(
            googletag.pubads());

    });
    </script>

    <script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/16866187/roadblock_responsive', [600, 425], 'div-gpt-ad-1452693144833-0')
            .addService(googletag.pubads());
        googletag.defineSlot('/16866187/Brokerpromo', [310, 35], 'div-gpt-ad-1536052130018-0').addService(
            googletag.pubads());
        googletag.defineSlot('/16866187/Leadpromo', [300, 400], 'div-gpt-ad-1541506869475-0').addService(
            googletag.pubads());
        googletag.defineSlot('/16866187/Leadpromo', [300, 400], 'div-gpt-ad-1585135447267-0').addService(
            googletag.pubads());

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
    </script>


    <!--[if lt IE 9]>
<script src="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

    <meta property="fb:pages" content="239940099600" />

    <link rel="stylesheet" type="text/css" href="/roadblock/interstitial.css" />


</head>


<body class="post-template-default single single-post postid-240569 single-format-standard right-sidebar full has-nav-dark">





    <div class="main-wrap">
        <!-- /16866187/Wallpaper_1597x866 -->

        
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
								<div class="trending-ticker">
					<span class="heading">Latest</span>

					<ul>
												
												
							<li><a href="https://www.forexcrunch.com/free-forex-signals-buy-usd-chf-23-june-2021/" title="Free Forex Signals: Buy USD/CHF &#8211; 23 June 2021">Free Forex Signals: Buy USD/CHF &#8211; 23 June 2021</a></li>
						
												
							<li><a href="https://www.forexcrunch.com/gold-price-forecast-xau-usd-benefits-on-powell-dovishness-transitory-inflation/" title="Gold Price Forecast: XAU/USD Benefits On Powell Dovishness, Transitory Inflation">Gold Price Forecast: XAU/USD Benefits On Powell Dovishness, Transitory Inflation</a></li>
						
												
							<li><a href="https://www.forexcrunch.com/xrp-price-prediction-bulls-back-in-town-with-0-748-target/" title="XRP Price Prediction: Bulls Back In Town With $0.748 Target">XRP Price Prediction: Bulls Back In Town With $0.748 Target</a></li>
						
												
							<li><a href="https://www.forexcrunch.com/forex-forecast-whats-the-outlook-for-dxy-after-powell-dovishness/" title="Forex Forecast: What’s The Outlook For DXY After Powell Dovishness?">Forex Forecast: What’s The Outlook For DXY After Powell Dovishness?</a></li>
						
												
							<li><a href="https://www.forexcrunch.com/forex-trading-outlook-gbp-chf-imminent-upside-breakout/" title="Forex Trading Outlook: GBP/CHF Imminent Upside Breakout">Forex Trading Outlook: GBP/CHF Imminent Upside Breakout</a></li>
						
												
							<li><a href="https://www.forexcrunch.com/forex-trading-outlook-usd-jpy-resumes-its-ascending-channel-flight-path/" title="Forex Trading Outlook: USD/JPY Resumes Its Ascending Channel Flight Path">Forex Trading Outlook: USD/JPY Resumes Its Ascending Channel Flight Path</a></li>
						
												
							<li><a href="https://www.forexcrunch.com/dogecoin-price-prediction-is-doge-downtrend-stoppable-as-elon-musk-goes-quiet/" title="Dogecoin Price Prediction: Is DOGE Downtrend Stoppable As Elon Musk Goes Quiet?">Dogecoin Price Prediction: Is DOGE Downtrend Stoppable As Elon Musk Goes Quiet?</a></li>
						
												
							<li><a href="https://www.forexcrunch.com/bitcoin-price-prediction-btc-crashes-under-30000-bear-cycle-here/" title="Bitcoin Price Prediction: BTC Crashes Under $30,000, Bear Cycle Here?">Bitcoin Price Prediction: BTC Crashes Under $30,000, Bear Cycle Here?</a></li>
						
												
											</ul>
				</div>
				
									
					
		<div class="search">
			<form role="search" action="https://www.forexcrunch.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
								
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://www.forexcrunch.com/" title="Forex Crunch" rel="home" class">
		
														
								
				<img src="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2011/01/forexcrunch.png" class="logo-image" alt="Forex Crunch"  />
					 
						
		</a>				</div>
				
									
					<div class="right">
								<div class="textwidget"></div>
							</div>
					
								
			</header>
				
							
				
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">

	<nav class="navigation cf nav-dark">
	
		<div class>
		
			<div class="mobile" data-type="classic" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-forex-menu-container"><ul id="menu-forex-menu" class="menu"><li id="menu-item-12248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-53 menu-item-12248"><a title="Forex News" href="https://www.forexcrunch.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-13021" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-53 menu-item-13021"><a href="https://www.forexcrunch.com/category/news/">Forex News</a></li>
	<li id="menu-item-14045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-14045"><a href="https://www.forexcrunch.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-13022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1051 menu-item-13022"><a href="https://www.forexcrunch.com/category/forex-industry-2/">Forex Industry</a></li>
	<li id="menu-item-13016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1003 menu-item-13016"><a href="https://www.forexcrunch.com/category/forex-bits/">Forex Bits</a></li>
</ul>
</li>
<li id="menu-item-21008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21008"><a href="https://www.forexcrunch.com/forex-tools/">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-20989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20989"><a href="https://www.forexcrunch.com/forex-tools/">Forex Tools</a></li>
	<li id="menu-item-44574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44574"><a href="https://www.forexcrunch.com/tips-for-forex-traders/">Tips for Forex Traders</a></li>
	<li id="menu-item-19122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-19122"><a href="https://www.forexcrunch.com/category/forex-basics/">Basics</a></li>
	<li id="menu-item-36252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36252"><a href="https://www.forexcrunch.com/forex-conventions/">Forex Conventions</a></li>
</ul>
</li>
<li id="menu-item-239117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-239117"><a href="#">Guides</a>
<ul class="sub-menu">
	<li id="menu-item-239533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-239533"><a href="https://www.forexcrunch.com/forex-brokers/">Forex Brokers</a>
	<ul class="sub-menu">
		<li id="menu-item-240198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240198"><a href="https://www.forexcrunch.com/cfd-brokers/">CFD Brokers</a></li>
		<li id="menu-item-240219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240219"><a href="https://www.forexcrunch.com/forex-brokers/low-spread/">Low Spread Forex Brokers</a></li>
		<li id="menu-item-239647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239647"><a href="https://www.forexcrunch.com/forex-brokers/mt4/">MT4 Brokers</a></li>
		<li id="menu-item-239935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239935"><a href="https://www.forexcrunch.com/forex-brokers/mt5/">MT5 Brokers</a></li>
		<li id="menu-item-239565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239565"><a href="https://www.forexcrunch.com/forex-brokers/high-leverage/">High Leverage Forex Brokers</a></li>
		<li id="menu-item-240577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240577"><a href="https://www.forexcrunch.com/forex-brokers/ecn/">ECN Brokers</a></li>
		<li id="menu-item-240558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240558"><a href="https://www.forexcrunch.com/forex-brokers/stp/">STP Brokers</a></li>
		<li id="menu-item-240094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240094"><a href="https://www.forexcrunch.com/forex-brokers/low-spread/">Low Spread Forex Brokers</a></li>
		<li id="menu-item-239902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239902"><a href="https://www.forexcrunch.com/forex-brokers/demo-accounts/">Forex Demo Accounts</a></li>
	</ul>
</li>
	<li id="menu-item-240019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240019"><a href="https://www.forexcrunch.com/forex-robots/">Forex Robots</a></li>
	<li id="menu-item-239118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-239118"><a href="https://www.forexcrunch.com/forex-signals/">Forex Signals</a>
	<ul class="sub-menu">
		<li id="menu-item-239445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239445"><a href="https://www.forexcrunch.com/forex-signals/telegram/">Forex Signals Telegram Groups</a></li>
	</ul>
</li>
	<li id="menu-item-240463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-240463"><a href="https://www.forexcrunch.com/cryptocurrency/">How to Buy Cryptocurrency</a>
	<ul class="sub-menu">
		<li id="menu-item-240523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240523"><a href="https://www.forexcrunch.com/cryptocurrency/buy-dogecoin/">Buy Dogecoin</a></li>
		<li id="menu-item-240604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240604"><a href="https://www.forexcrunch.com/cryptocurrency/buy-xrp/">Buy XRP</a></li>
	</ul>
</li>
	<li id="menu-item-239718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-239718"><a href="https://www.forexcrunch.com/cryptocurrency/platforms/">Crypto Trading Platforms</a>
	<ul class="sub-menu">
		<li id="menu-item-240646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240646"><a href="https://www.forexcrunch.com/cryptocurrency/brokers/">Crypto Brokers</a></li>
	</ul>
</li>
	<li id="menu-item-240572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-240572"><a href="https://www.forexcrunch.com/cryptocurrency/robots/">Crypto Robots</a>
	<ul class="sub-menu">
		<li id="menu-item-240675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240675"><a href="https://www.forexcrunch.com/cryptocurrency/robots/bitcoin-era-review/">Bitcoin Era Review</a></li>
		<li id="menu-item-240573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240573"><a href="https://www.forexcrunch.com/cryptocurrency/robots/bitcoin-profit-review/">Bitcoin Profit Review</a></li>
		<li id="menu-item-240653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240653"><a href="https://www.forexcrunch.com/cryptocurrency/robots/bitcoin-system-review/">Bitcoin System Review</a></li>
	</ul>
</li>
	<li id="menu-item-239239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-239239"><a href="https://www.forexcrunch.com/crypto-signals/">Crypto Signals</a>
	<ul class="sub-menu">
		<li id="menu-item-239534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239534"><a href="https://www.forexcrunch.com/crypto-signals/telegram/">Crypto Signals Telegram Groups</a></li>
	</ul>
</li>
	<li id="menu-item-239750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239750"><a href="https://www.forexcrunch.com/cryptocurrency/next-cryptocurrency-to-explode/">Next Cryptocurrency to Explode</a></li>
	<li id="menu-item-240119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240119"><a href="https://www.forexcrunch.com/trading-apps/">Trading Apps</a></li>
	<li id="menu-item-240309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240309"><a href="https://www.forexcrunch.com/forex-brokers/social/">Social Trading Platforms</a></li>
	<li id="menu-item-240703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240703"><a href="https://www.forexcrunch.com/copy-trading/">Copy Trading Platforms</a></li>
	<li id="menu-item-240693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240693"><a href="https://www.forexcrunch.com/etf-brokers/">ETF Brokers</a></li>
</ul>
</li>
<li id="menu-item-13013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-422 menu-item-13013"><a href="https://www.forexcrunch.com/category/forex-weekly-outlook/">Weekly Forecasts</a>
<ul class="sub-menu">
	<li id="menu-item-77545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77545"><a href="https://www.forexcrunch.com/category/forex-weekly-outlook/us-dollar-forecast/">Major Events Outlook</a></li>
	<li id="menu-item-77542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77542"><a href="https://www.forexcrunch.com/category/forex-weekly-outlook/eur-usd-outlook/">EUR/USD forecast</a></li>
	<li id="menu-item-77543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77543"><a href="https://www.forexcrunch.com/category/forex-weekly-outlook/gbp-usd-outlook/">GBP/USD Forecast</a></li>
	<li id="menu-item-77546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77546"><a href="https://www.forexcrunch.com/category/forex-weekly-outlook/usd-jpy-forecast/">USD/JPY Forecast</a></li>
	<li id="menu-item-77544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77544"><a href="https://www.forexcrunch.com/category/forex-weekly-outlook/aud-usd-outlook/">AUD/USD Forecast</a></li>
	<li id="menu-item-77547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77547"><a href="https://www.forexcrunch.com/category/forex-weekly-outlook/usd-cad-outlook/">USD/CAD Forecast</a></li>
</ul>
</li>
<li id="menu-item-19120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19120"><a href="https://www.forexcrunch.com/live-forex-calendar/">Live Calendar</a></li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>				
							
		</div>
		
				
	</div>
                <div class="breadcrumbs-wrap">

            <div class="wrap">
                <div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.forexcrunch.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.forexcrunch.com/category/daily-analysis/"><span itemprop="title">Daily Look</span></a></span><span class="delim">&raquo;</span><span class="current">Forex Trading Outlook: AUD/CAD Inverse Head and Shoulders</span></div>            </div>

        </div>
        
        
<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		


		
						


	
				
<article id="post-240569" class="post-240569 post type-post status-publish format-standard has-post-thumbnail category-daily-analysis category-news tag-audcad tag-audcad-technical-analysis title-above">

    <header class="post-header cf">

        
        		<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name headline">
			Forex Trading Outlook: AUD/CAD Inverse Head and Shoulders			</h1>
			
			<a href="https://www.forexcrunch.com/forex-trading-outlook-aud-cad-inverse-head-and-shoulders/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="https://www.forexcrunch.com/author/olimpiu-tuns/" title="Posts by Olimpiu Tuns" rel="author">Olimpiu Tuns</a></span>
			</span>
			 
			<span class="posted-on">
				<span class="dtreviewed">
				Published:
					<time class="value-title" datetime="2021-06-21T20:20:44+02:00" title="Jun 21, 2021 18:20" itemprop="datePublished">Jun 21, 2021 18:20 GMT | </time>
						Last Modified:
					<time class="value-title" datetime="2021-06-21T20:23:19+02:00" title="Jun 21, 2021 20:23" itemprop="dateModified">Jun 21, 2021 20:23 GMT</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://www.forexcrunch.com/category/daily-analysis/" rel="category tag">Daily Look</a>, <a href="https://www.forexcrunch.com/category/news/" rel="category tag">Forex News</a></span>
				
		</div>	
        

        
        
    </header><!-- .post-header -->


    
    <div class="post-container cf">

        <div class="post-content-right ">
            

            <div class="post-content description "
                itemprop="articleBody">

                		
				
		<p class="p3">The forex trading outlook for AUD/CAD fell again today, but the downside seems limited for the pair, where both currencies are influenced by commodity market prices, but more so the Aussie dollar.</p>
<p class="p3">The price action has printed a potential reversal pattern but traders will still have to wait for confirmation before taking action. The bias is bearish right now so patient traders wait for fresh trading opportunities to come into view rather than rushing in to force the trade.</p>
<h2>Forex trading outlook: Aussie dollar weak short term</h2>
<p class="p3">The Aussie is weak in the short term. That position has been reinforced by retail sales figures that underwhelmed, dampening <a href="https://www.forexcrunch.com/tips-for-forex-traders/">forex trading</a> buying interest. Australian Retail Sales indicator increased 0.1% but that against the 0.4% expected by analysts and also compares unfavorably when compared to the 1.1% growth in the prior April reading period.</p>
<p class="p3">The Australian Flash Manufacturing PMI, Flash Services PMI, and the Goods Trade Balance data will all be released on Wednesday, so expect some movement around those reports. Also, the Canadian retail sales figures could bring heightened price action in this pair.<span class="Apple-converted-space"> </span></p>
<div class="su-button-center"><a href="https://forexcrunch.com/visit/forex-signals" class="su-button su-button-style-3d" style="color:#FFFFFF;background-color:#1d44bb;border-color:#183796;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_self"><span style="color:#FFFFFF;padding:0px 26px;font-size:20px;line-height:40px;border-color:#617dd0;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"> Get Forex Signals!</span></a></div>
<p>The Australian Bureau of Statistics reported the unemployment rate at 5.5 per cent. The data from the previous month showed a sixth consecutive fall in joblessness. These are positive signs that the global recovery is on track and Australia is certainly a beneficiary of rising commodity prices too.</p>
<p>Also, the economic positives are coming into view despite the disputes Australia has been having with its largest trading partner China – the main buyer of many of Australia’s commodity exports.</p>
<h2>AUD/CAD technical analysis</h2>
<p class="p2"><span class="Apple-converted-space"><img loading="lazy" class="alignnone wp-image-240570 size-full" src="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/audcad-price-21-june-2021.jpg" alt="audcad price 21 june 2021" width="1828" height="886" srcset="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/audcad-price-21-june-2021.jpg 1828w, https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/audcad-price-21-june-2021-300x145.jpg 300w, https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/audcad-price-21-june-2021-1024x496.jpg 1024w, https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/audcad-price-21-june-2021-150x73.jpg 150w, https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/audcad-price-21-june-2021-1536x744.jpg 1536w" sizes="(max-width: 1828px) 100vw, 1828px" /></span></p>
<p class="p3">We see AUD/CAD forex trading outlook becalmed, with the price moving sideways in the short term. Unfortunately, it has failed to stabilize above the downtrend line, signalling strong selling pressure. It could resume its decline as long as it stays below the weekly pivot point (0.9334).</p>
<p class="p3">The <a href="https://www.forexcrunch.com/forex-tools/">forex</a> pair is developing a potential Inverse head and Shoulders pattern. Still, this reversal pattern could be activated only if the price makes a valid breakout above the 0.9393 level.</p>
<p class="p3">This formation could be invalidated if AUD/CAD makes a new lower low, to drop and close below 0.9288 low.</p>
<p>But the US dollar may have the final say this week, with <a href="https://www.bloomberg.com/news/articles/2021-06-21/dollar-faces-volatile-week-as-fed-policy-makers-line-up-to-speak">Fed chairman Jerome Powell testifying before Congress</a> on Tuesday, which could begin a chain reaction of volatility for the greenback and other currencies.</p>
<p style="text-align: center;"><strong>Get Free Forex Signals – 82% Win Rate!</strong></p>
<div class="su-button-center"><a href="https://forexcrunch.com/visit/forex-signals" class="su-button su-button-style-3d" style="color:#FFFFFF;background-color:#1d44bb;border-color:#183796;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_self"><span style="color:#FFFFFF;padding:0px 26px;font-size:20px;line-height:40px;border-color:#617dd0;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"> Get Forex Signals!</span></a></div>
<p style="text-align: center;"><em>3 Free Forex Signals Every Week – Full Technical Analysis</em></p>

		
				
		                <a data-sumome-listbuilder-id="6d1d114d-150b-4330-9a4e-fa2b436a5859">Get the 5 most predictable currency
                    pairs</a>

            </div><!-- .post-content -->
        </div>

    </div>

    
    

</article>



	<section class="navigate-posts">
	
		<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://www.forexcrunch.com/forex-trading-outlook-nzd-usd-correction-seems-complete/" rel="prev">Forex Trading Outlook: NZD/USD Correction Seems Complete</a></span>		</div>
		
		<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="https://www.forexcrunch.com/5-best-cryptocurrency-to-buy-to-weather-the-storm/" rel="next">5 Best Cryptocurrency To Buy To Weather The Storm</a></span>		</div>
		
	</section>



		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='' src='https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/olimpiu-132x150.png' srcset='https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/olimpiu-132x150.png 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>			
			<div class="description">
				<a href="https://www.forexcrunch.com/author/olimpiu-tuns/" title="Posts by Olimpiu Tuns" rel="author">Olimpiu Tuns</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio">Olimpiu Tuns graduated with a Master in Business Administration and is a seasoned Market Analyst / Trader / Trainer with 10 years of experience in the financial markets having expertise in Forex, Commodities, Index, Cryptocurrencies, and Stocks. He worked as a Market Analyst for three major brokerage companies, as a prop trader, and as a contributor/content creator for news portals and educational platforms.</p>
			</div>
			
		</section>

	
				<div class="comments">
				
<div id="disqus_thread"></div>
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="text-506661927" class="widget widget_text">			<div class="textwidget"></div>
		</li>
<li id="text-506661920" class="widget widget_text">			<div class="textwidget"><h3>Top Brokers</h3>
<p><!-- /16866187/Brokerpromo--></p>
<p><!-- /16866187/Leadpromo --></p>
<div id="div-gpt-ad-1541506869475-0" style="height: 200px; width: 300px;">
    <script>
    googletag.cmd.push(function() {
        googletag.display('div-gpt-ad-1541506869475-0');
    });
    </script>
</div>
<p><!-- /16866187/BL_1 --></p>
<div id="FJ-voice-news-player" style="width: 300px;"></div>
<p><!--Place this script after </body> --><br />
<script type='text/javascript'>
(function() {
    var jo = document.createElement('script');
    jo.type = 'text/javascript';
    jo.id = 'FJVoiceFeed';
    var r = Math.floor(Math.random() * (9999 - 0 + 1) + 0);
    jo.src =
        'https://www.financialjuice.com/widgets/voice-player.js?mode=inline&display=1&container=FJ-voice-news-player&info=forexcrunch&r=' +
        r;
    document.getElementsByTagName('head')[0].appendChild(jo);
})();
</script></p>
</div>
		</li>
<li id="text-506661919" class="widget widget_text"><h3 class="widgettitle">About ForexCrunch</h3>			<div class="textwidget"><p>Forex Crunch is a site all about the foreign exchange market, which consists of news, opinions, daily and weekly forex analysis, technical analysis, tutorials, basics of the forex market, forex software posts, insights about the forex industry and whatever is related to Forex.</p>
<p><a href="https://www.forexcrunch.com/about/">Read More</a></p>
</div>
		</li>
<li id="text-506661921" class="widget widget_text"><h3 class="widgettitle">Follow us</h3>			<div class="textwidget"><div id="FJ-voice-news-player" style="width:300px"></div>

<!--Place this script after </body> -->
<script type='text/javascript'>
    (function () {
        var jo = document.createElement('script');
        jo.type = 'text/javascript';
        jo.id = 'FJVoiceFeed';
        var r = Math.floor(Math.random() * (9999 - 0 + 1) + 0);
        jo.src = 'https://www.financialjuice.com/widgets/voice-player.js?mode=inline&display=1&container=FJ-voice-news-player&info=forexcrunch&r=' + r;
        document.getElementsByTagName('head')[0].appendChild(jo);
    })();
</script>

<div><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow noopener" title="Follow us on Facebook" href="https://www.facebook.com/Forex-Crunch-239940099600/" style="font-size: 0px; width:64px;height:64px;margin:0;margin-bottom:21px;margin-right:21px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="64" height="64" style="display: inline; width:64px;height:64px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow noopener" title="Follow us on Twitter" href="https://twitter.com/forexcrunch" style="font-size: 0px; width:64px;height:64px;margin:0;margin-bottom:21px;margin-right:21px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="64" height="64" style="display: inline; width:64px;height:64px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow noopener" title="Follow us on Google+" href="https://plus.google.com/101790667780688710947/posts" style="font-size: 0px; width:64px;height:64px;margin:0;margin-bottom:21px;margin-right:21px;"><img alt="google_plus" title="Follow us on Google+" class="synved-share-image synved-social-image synved-social-image-follow" width="64" height="64" style="display: inline; width:64px;height:64px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/google_plus.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Contact Us" href="https://www.forexcrunch.com/contact-us/" style="font-size: 0px; width:64px;height:64px;margin:0;margin-bottom:21px;"><img alt="mail" title="Contact Us" class="synved-share-image synved-social-image synved-social-image-follow" width="64" height="64" style="display: inline; width:64px;height:64px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/mail.png" /></a></div>


<a href="http://www.financialjuice.com/company/Forex%20Crunch" rel="nofollow noopener" target="_blank"><img src="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/FinancialJuice.png"></a>
<br />
<!-- /16866187/ForexCrunch_150x150 -->
<div id='div-gpt-ad-1448015589645-0' style='height:150px; width:150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448015589645-0'); });
</script>
</div>
</div>
		</li>
	
			</ul>
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


<footer class="main-footer">

        <div class="wrap">

                <ul class="widgets row cf">
            <li class="widget col-4 widget_nav_menu"><h3 class="widgettitle">Useful Links</h3><div class="menu-useful-links-container"><ul id="menu-useful-links" class="menu"><li id="menu-item-65795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65795"><a href="https://www.forexcrunch.com/about/">About</a></li>
<li id="menu-item-65796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65796"><a href="https://www.forexcrunch.com/the-team/">The Forex Crunch Team</a></li>
<li id="menu-item-65797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65797"><a href="https://www.forexcrunch.com/contact-us/">Contact Us</a></li>
<li id="menu-item-65798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65798"><a href="https://www.forexcrunch.com/advertising-on-forex-crunch/">Advertising</a></li>
<li id="menu-item-65800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65800"><a href="https://www.forexcrunch.com/forex-tools/">Forex Tools</a></li>
</ul></div></li>
		<li class="widget col-4 widget_recent_entries">
		<h3 class="widgettitle">Recent Updates</h3>
		<ul>
											<li>
					<a href="https://www.forexcrunch.com/free-forex-signals-buy-usd-chf-23-june-2021/">Free Forex Signals: Buy USD/CHF &#8211; 23 June 2021</a>
									</li>
											<li>
					<a href="https://www.forexcrunch.com/gold-price-forecast-xau-usd-benefits-on-powell-dovishness-transitory-inflation/">Gold Price Forecast: XAU/USD Benefits On Powell Dovishness, Transitory Inflation</a>
									</li>
											<li>
					<a href="https://www.forexcrunch.com/xrp-price-prediction-bulls-back-in-town-with-0-748-target/">XRP Price Prediction: Bulls Back In Town With $0.748 Target</a>
									</li>
											<li>
					<a href="https://www.forexcrunch.com/forex-forecast-whats-the-outlook-for-dxy-after-powell-dovishness/">Forex Forecast: What’s The Outlook For DXY After Powell Dovishness?</a>
									</li>
											<li>
					<a href="https://www.forexcrunch.com/forex-trading-outlook-gbp-chf-imminent-upside-breakout/">Forex Trading Outlook: GBP/CHF Imminent Upside Breakout</a>
									</li>
					</ul>

		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Disclaimer</h3>			<div class="textwidget"><p style="font-size: 10px">Foreign exchange (Forex) trading carries a high level of risk and may not be suitable for all investors. The risk grows as the leverage is higher. Investment objectives, risk appetite and the trader's level of experience should be carefully weighed before entering the Forex market. There is always a possibility of losing some or all of your initial investment / deposit, so you should not invest money which you cannot afford to lose. The high risk that is involved with currency trading must be known to you. Please ask for advice from an independent financial advisor before entering this market. Any comments made on Forex Crunch or on other sites that have received permission to republish the content originating on Forex Crunch reflect the opinions of the individual authors and do not necessarily represent the opinions of any of Forex Crunch's authorized authors. Forex Crunch has not verified the accuracy or basis-in-fact of any claim or statement made by any independent author: Omissions and errors may occur. Any news, analysis, opinion, price quote or any other information contained on Forex Crunch and permitted re-published content should be taken as general market commentary. This is by no means investment advice. Forex Crunch will not accept liability for any damage, loss, including without limitation to, any profit or loss, which may either arise directly or indirectly from use of such information. </p></div>
		</li>        </ul>
        
    </div>

    

        <div class="lower-foot">
        <div class="wrap">

            
        </div>
    </div>
    
</footer>

</div> <!-- .main-wrap -->

<script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script><link rel='stylesheet' id='su-shortcodes-css'  href='https://forexcrunch-wpengine.netdna-ssl.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.10.0' type='text/css' media='all' />
<script type='text/javascript' src='https://forexcrunch-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"forexcrunch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forexcrunch-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"240569 https:\/\/www.forexcrunch.com\/?p=240569","disqusShortname":"forexcrunch","disqusTitle":"Forex Trading Outlook: AUD\/CAD Inverse Head and Shoulders","disqusUrl":"https:\/\/www.forexcrunch.com\/forex-trading-outlook-aud-cad-inverse-head-and-shoulders\/","postId":"240569"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forexcrunch-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://forexcrunch-wpengine.netdna-ssl.com/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js?ver=1.1.9' id='omsc-shortcodes-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.forexcrunch.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forexcrunch-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.6.1' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://forexcrunch-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.6.1' id='flex-slider-js'></script>
<script type='text/javascript' src='https://forexcrunch-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.6.1' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://forexcrunch-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

<!-- <script type="text/javascript" src="/roadblock/interstitial.js">
/***********************************************
 * Interstitial Content Box- (c) Dynamic Drive DHTML code library (www.dynamicdrive.com)
 * Please keep this notice intact
 * Visit Dynamic Drive at http://www.dynamicdrive.com/ for full source code
 ***********************************************/
</script> -->

</body>

</html>