
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Scandinavian Capital Markets: Dan Blystone assumes the role of Chief Market Strategist | Forex Crunch</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.forexcrunch.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2010/12/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2010/12/favicon.ico" />

<meta name="description" content="Dan Blystone has been named Chief Strategist at Scandinavian Capital Markets. Here are more details: STOCKHOLM, February 13, 2020. Dan began his career in" />
<link rel="canonical" href="https://www.forexcrunch.com/scandinavian-capital-markets-dan-blystone-assumes-the-role-of-chief-market-strategist/" />
<link rel="publisher" href="https://plus.google.com/101790667780688710947/posts" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Scandinavian Capital Markets: Dan Blystone assumes the role of Chief Market Strategist | Forex Crunch" />
<meta property="og:description" content="Dan Blystone has been named Chief Strategist at Scandinavian Capital Markets. Here are more details: STOCKHOLM, February 13, 2020. Dan began his career in" />
<meta property="og:url" content="https://www.forexcrunch.com/scandinavian-capital-markets-dan-blystone-assumes-the-role-of-chief-market-strategist/" />
<meta property="og:site_name" content="Forex Crunch" />
<meta property="article:publisher" content="https://www.facebook.com/Forex-Crunch-239940099600/" />
<meta property="article:tag" content="Dan Blystone" />
<meta property="article:tag" content="Scandinavian Capital Markets" />
<meta property="article:section" content="Forex Industry" />
<meta property="article:published_time" content="2020-02-13T14:54:09+01:00" />
<meta property="og:image" content="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Dan-Blystone-Scandinavian-Capital-Markets.png" />
<meta property="og:image:secure_url" content="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Dan-Blystone-Scandinavian-Capital-Markets.png" />
<meta property="og:image:width" content="604" />
<meta property="og:image:height" content="493" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Dan Blystone has been named Chief Strategist at Scandinavian Capital Markets. Here are more details: STOCKHOLM, February 13, 2020. Dan began his career in" />
<meta name="twitter:title" content="Scandinavian Capital Markets: Dan Blystone assumes the role of Chief Market Strategist | Forex Crunch" />
<meta name="twitter:site" content="@forexcrunch" />
<meta name="twitter:image" content="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Dan-Blystone-Scandinavian-Capital-Markets.png" />
<meta name="twitter:creator" content="@forexcrunch" />

<link rel="amphtml" href="https://www.forexcrunch.com/scandinavian-capital-markets-dan-blystone-assumes-the-role-of-chief-market-strategist/amp/" /><meta name="generator" content="AMP for WP 1.0.24" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Forex Crunch &raquo; Feed" href="https://www.forexcrunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Forex Crunch &raquo; Comments Feed" href="https://www.forexcrunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Forex Crunch &raquo; Scandinavian Capital Markets: Dan Blystone assumes the role of Chief Market Strategist Comments Feed" href="https://www.forexcrunch.com/scandinavian-capital-markets-dan-blystone-assumes-the-role-of-chief-market-strategist/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1185746-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1185746-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.forexcrunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<link rel="stylesheet" href="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/cache/scripts/f70891a9fd8bf2aac043d7b15ec9fd81.css" type="text/css" media="all" /> 
<link rel='stylesheet' id='smartmag-core-css' href='https://forexcrunch-wpengine.netdna-ssl.com/wp-content/themes/smart-mag-child/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel="stylesheet" href="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/cache/scripts/e447ba75720c605ca16ef3fab22714cb.css" type="text/css" media="all" /> 
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='https://api.w.org/' href='https://www.forexcrunch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.forexcrunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://forexcrunch-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.forexcrunch.com/?p=182534' />
<link rel="alternate" type="application/json+oembed" href="https://www.forexcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.forexcrunch.com%2Fscandinavian-capital-markets-dan-blystone-assumes-the-role-of-chief-market-strategist%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.forexcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.forexcrunch.com%2Fscandinavian-capital-markets-dan-blystone-assumes-the-role-of-chief-market-strategist%2F&#038;format=xml" />
<meta property="ia:markup_url" content="https://www.forexcrunch.com/scandinavian-capital-markets-dan-blystone-assumes-the-role-of-chief-market-strategist/?ia_markup=1" />
<script src="https://clientcdn.pushengage.com/core/16063.js"></script>
<script>
_pe.subscribe();
</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.forexcrunch.com\/scandinavian-capital-markets-dan-blystone-assumes-the-role-of-chief-market-strategist\/"},"url":"https:\/\/www.forexcrunch.com\/scandinavian-capital-markets-dan-blystone-assumes-the-role-of-chief-market-strategist\/","headline":"Scandinavian Capital Markets: Dan Blystone assumes the role of Chief Market...","datePublished":"2020-02-13T15:54:09+01:00","dateModified":"2020-02-13T15:54:09+01:00","publisher":{"@type":"Organization","@id":"https:\/\/www.forexcrunch.com\/#organization","name":"Forex Crunch","logo":{"@type":"ImageObject","url":"https:\/\/www.forexcrunch.com\/wp-content\/uploads\/2016\/08\/forexcrunch-logo_1.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.forexcrunch.com\/wp-content\/uploads\/2020\/02\/Dan-Blystone-Scandinavian-Capital-Markets.png","width":696,"height":493},"articleSection":"Forex Industry","description":"Dan Blystone has been named Chief Strategist at Scandinavian Capital Markets. Here are more details: STOCKHOLM, February 13, 2020. Dan began his career in the trading industry working as an arb clerk on the floor of the Chicago Mercantile Exchange (CME), flashing orders into the currency futures pits. From","author":{"@type":"Person","name":"Yohay Elam","url":"https:\/\/www.forexcrunch.com\/author\/admin-3\/","description":"Yohay Elam – Founder, Writer and Editor\r\nI have been into forex trading for over 5 years, and I share the experience that I have and the knowledge that I’ve accumulated. After taking a short course about forex. Like many forex traders, I’ve earned the significant share of my knowledge the hard way. Macroeconomics, the impact of news on the ever-moving currency markets and trading psychology have always fascinated me.\r\n\r\nBefore founding Forex Crunch, I’ve worked as a programmer in various hi-tech companies. I have a B. Sc. in Computer Science from Ben Gurion University. Given this background, forex software has a relatively bigger share in the posts.\r\n\r\nYohay's Google Profile","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/1c105436c960aeacb81d4f580c18865b?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/www.forexcrunch.com"]}}</script>
<script async="async" type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script>

	// GPT slots
	var gptAdSlots = [];
	googletag.cmd.push(function() {



// The following mapping will only display ads when the user is on a smartphone-sized viewport.

var mapping1 = googletag.sizeMapping(). //Leaderboard mapping
		addSize([728, 0], [728, 90]). //Smarphone Landscape
		addSize([300, 0], [[320, 50], [300, 50]]). //Smartphone Portait
		addSize([0, 0], []).
		build();


		var mapping2 = googletag.sizeMapping(). // wallpaper mapping 
		addSize([1200, 0], [1597, 866]). //Desktop
		addSize([0, 0], []).
		build();


// Assigning mapping for Ad Slot 1 (LB)
		
		gptAdSlots[0] = googletag.defineSlot('/16866187/Leaderboard728x90', [728, 90], 'div-gpt-ad-1452597627604-0').   
		defineSizeMapping(mapping1).
		addService(googletag.pubads());


// Assigning mapping for Ad Slot 2 (wallpaper)

		gptAdSlots[1] = googletag.defineSlot('/16866187/Wallpaper_1597x866', [1597, 866], 'div-gpt-ad-1453126931138-0').
		defineSizeMapping(mapping2).
		addService(googletag.pubads());
    
		
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16866187/Horizontal300x250', [300, 250], 'div-gpt-ad-1447926288576-0').addService(googletag.pubads());
     });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16866187/BL_1', [100, 33], 'div-gpt-ad-1449138542534-0').addService(googletag.pubads());
    googletag.defineSlot('/16866187/BL_2', [100, 33], 'div-gpt-ad-1449138542534-1').addService(googletag.pubads());
    googletag.defineSlot('/16866187/BL_3', [100, 33], 'div-gpt-ad-1449138542534-2').addService(googletag.pubads());
    //googletag.defineSlot('/16866187/BL_4', [100, 33], 'div-gpt-ad-1449138542534-3').addService(googletag.pubads());
    //googletag.defineSlot('/16866187/BL_5', [100, 33], 'div-gpt-ad-1449138542534-4').addService(googletag.pubads());
    //googletag.defineSlot('/16866187/BL_6', [100, 33], 'div-gpt-ad-1449138542534-5').addService(googletag.pubads());
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16866187/300x600', [300, 600], 'div-gpt-ad-1448298071147-0').addService(googletag.pubads());
  });
</script>
<script type='text/javascript'>
  //googletag.cmd.push(function() {
 //   googletag.defineSlot('/16866187/300x600_mobile', [300, 600], 'div-gpt-ad-1454060947752-0').addService(googletag.pubads());
 // });
</script>
<script type='text/javascript'>
  //googletag.cmd.push(function() {
  //  googletag.defineSlot('/16866187/ForexCrunch_150x150', [150, 150], 'div-gpt-ad-1448015589645-0').addService(googletag.pubads());
  //});
</script>
<script type='text/javascript'>
  //googletag.cmd.push(function() {
   //googletag.defineSlot('/16866187/BL_1_mobile', [100, 33], 'div-gpt-ad-1456308789527-0').addService(googletag.pubads());
   //googletag.defineSlot('/16866187/BL_2_mobile', [100, 33], 'div-gpt-ad-1456308887416-0').addService(googletag.pubads());
  //googletag.defineSlot('/16866187/BL_3_mobile', [100, 33], 'div-gpt-ad-1456308935001-0').addService(googletag.pubads());
     //googletag.defineSlot('/16866187/BL_4_mobile', [100, 33], 'div-gpt-ad-1456308987729-0').addService(googletag.pubads());
    //googletag.defineSlot('/16866187/BL_5_mobile', [100, 33], 'div-gpt-ad-1456309017944-0').addService(googletag.pubads());
    //googletag.defineSlot('/16866187/BL_6_mobile', [100, 33], 'div-gpt-ad-1456309048813-0').addService(googletag.pubads());
    
  //});
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16866187/Sponsor', [300, 160], 'div-gpt-ad-1461582647220-0').addService(googletag.pubads());
  });
</script>
<script>
  googletag.cmd.push(function() {
    //googletag.defineSlot('/16866187/Lead_Gen', [810, 240], 'div-gpt-ad-1501744825137-0').addService(googletag.pubads());
    googletag.defineSlot('/16866187/Leaderboard728x90', [728, 90], 'div-gpt-ad-1452597627604-0').addService(googletag.pubads());
    
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16866187/roadblock_responsive', [600, 425], 'div-gpt-ad-1452693144833-0').addService(googletag.pubads());
	googletag.defineSlot('/16866187/Brokerpromo', [310, 35], 'div-gpt-ad-1536052130018-0').addService(googletag.pubads());
    googletag.defineSlot('/16866187/Leadpromo', [300, 400], 'div-gpt-ad-1541506869475-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!--[if lt IE 9]>
<script src="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta property="fb:pages" content="239940099600" />
<link rel="stylesheet" type="text/css" href="/roadblock/interstitial.css" />
</head>
<body class="post-template-default single single-post postid-182534 single-format-standard page-builder right-sidebar full has-nav-dark">
<div class="main-wrap">

<div id='div-gpt-ad-1453126931138-0' style='height:866px; width:1597px;position: fixed; margin-left: -798.5px; left:50%;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453126931138-0'); });
</script>
</div>
<div class="top-bar">
<div class="wrap">
<section class="top-bar-content cf">
<div class="trending-ticker">
<span class="heading">Latest</span>
<ul>
<li><a href="https://www.forexcrunch.com/bitcoin-mining-manufacturer-canaans-stock-price-shoots-up/" title="Bitcoin mining manufacturer Canaan’s stock price shoots up">Bitcoin mining manufacturer Canaan’s stock price shoots up</a></li>
<li><a href="https://www.forexcrunch.com/chinas-hubei-province-reports-4823-new-cases-of-coronavirus/" title="China’s Hubei province reports 4,823 new cases of coronavirus">China’s Hubei province reports 4,823 new cases of coronavirus</a></li>
<li><a href="https://www.forexcrunch.com/a-cruise-ship-is-in-lock-down-in-sydney-harbour-passenger-now-being-tested-for-possible-coronavirus-the-australian/" title="A cruise ship is in lock down in Sydney Harbour,  passenger now being tested for possible coronavirus – The Australian">A cruise ship is in lock down in Sydney Harbour, passenger now being tested for possible coronavirus – The Australian</a></li>
<li><a href="https://www.forexcrunch.com/wti-under-pressure-below-52-amid-political-coronavirus-headlines/" title="WTI: Under pressure below $52 amid political, coronavirus headlines">WTI: Under pressure below $52 amid political, coronavirus headlines</a></li>
<li><a href="https://www.forexcrunch.com/aud-nzd-sitting-tight-on-1-04-handle-awaiting-coronavirus-updates/" title="AUD/NZD sitting tight on 1.04 handle, awaiting coronavirus updates">AUD/NZD sitting tight on 1.04 handle, awaiting coronavirus updates</a></li>
<li><a href="https://www.forexcrunch.com/gbp-jpy-price-analysis-struggles-to-extend-nine-week-old-trendline-breakout/" title="GBP/JPY Price Analysis: Struggles to extend nine-week-old trendline breakout">GBP/JPY Price Analysis: Struggles to extend nine-week-old trendline breakout</a></li>
<li><a href="https://www.forexcrunch.com/feds-williams-thinks-economy-is-a-very-very-good-place/" title="Fed&#8217;s Williams: Thinks economy is a very, very good place">Fed&#8217;s Williams: Thinks economy is a very, very good place</a></li>
<li><a href="https://www.forexcrunch.com/monero-price-analysis-the-xmr-usd-pair-is-still-well-on-its-way-to-100-00/" title="Monero Price Analysis: The XMR/USD pair is still well on its way to 100.00">Monero Price Analysis: The XMR/USD pair is still well on its way to 100.00</a></li>
</ul>
</div>
<div class="search">
<form role="search" action="https://www.forexcrunch.com/" method="get">
<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> 
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header class="default">
<div class="title">
<a href="https://www.forexcrunch.com/" title="Forex Crunch" rel="home" class">
<img src="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2011/01/forexcrunch.png" class="logo-image" alt="Forex Crunch" />
</a> </div>
<div class="right">
<div class="textwidget"><div id="div-gpt-ad-1452597627604-0"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452597627604-0'); });
</script></div>
</div>
</div>
</header>
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">
<nav class="navigation cf nav-dark">
<div class>
<div class="mobile" data-type="classic" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-forex-menu-container"><ul id="menu-forex-menu" class="menu"><li id="menu-item-12244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12244"><a title="About Forex Crunch" href="https://www.forexcrunch.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-13023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13023"><a href="https://www.forexcrunch.com/about/">About</a></li>
<li id="menu-item-12250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12250"><a href="https://www.forexcrunch.com/the-team/">The Forex Crunch Team</a></li>
<li id="menu-item-12249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12249"><a href="https://www.forexcrunch.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-21008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21008"><a href="https://www.forexcrunch.com/forex-tools/">Tools</a>
<ul class="sub-menu">
<li id="menu-item-20989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20989"><a href="https://www.forexcrunch.com/forex-tools/">Forex Tools</a></li>
<li id="menu-item-44574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44574"><a href="https://www.forexcrunch.com/tips-for-forex-traders/">Tips for Forex Traders</a></li>
<li id="menu-item-19122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-19122"><a href="https://www.forexcrunch.com/category/forex-basics/">Basics</a></li>
<li id="menu-item-36252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36252"><a href="https://www.forexcrunch.com/forex-conventions/">Forex Conventions</a></li>
</ul>
</li>
<li id="menu-item-12248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-53 menu-item-12248"><a title="Forex News" href="https://www.forexcrunch.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-13021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-53 menu-item-13021"><a href="https://www.forexcrunch.com/category/news/">Forex News</a></li>
<li id="menu-item-14045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-14045"><a href="https://www.forexcrunch.com/category/opinions/">Opinions</a></li>
<li id="menu-item-13022" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-1051 menu-item-13022"><a href="https://www.forexcrunch.com/category/forex-industry-2/">Forex Industry</a></li>
<li id="menu-item-13016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1003 menu-item-13016"><a href="https://www.forexcrunch.com/category/forex-bits/">Forex Bits</a></li>
</ul>
</li>
<li id="menu-item-13007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-21 menu-item-13007"><a href="https://www.forexcrunch.com/category/daily-analysis/">Daily</a></li>
<li id="menu-item-13013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-422 menu-item-13013"><a href="https://www.forexcrunch.com/category/forex-weekly-outlook/">Weekly Forecasts</a>
<ul class="sub-menu">
<li id="menu-item-77545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77545"><a href="https://www.forexcrunch.com/category/forex-weekly-outlook/us-dollar-forecast/">Major Events Outlook</a></li>
<li id="menu-item-77542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77542"><a href="https://www.forexcrunch.com/category/forex-weekly-outlook/eur-usd-outlook/">EUR/USD forecast</a></li>
<li id="menu-item-77543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77543"><a href="https://www.forexcrunch.com/category/forex-weekly-outlook/gbp-usd-outlook/">GBP/USD Forecast</a></li>
<li id="menu-item-77546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77546"><a href="https://www.forexcrunch.com/category/forex-weekly-outlook/usd-jpy-forecast/">USD/JPY Forecast</a></li>
<li id="menu-item-77544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77544"><a href="https://www.forexcrunch.com/category/forex-weekly-outlook/aud-usd-outlook/">AUD/USD Forecast</a></li>
<li id="menu-item-77547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77547"><a href="https://www.forexcrunch.com/category/forex-weekly-outlook/usd-cad-outlook/">USD/CAD Forecast</a></li>
</ul>
</li>
<li id="menu-item-19120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19120"><a href="https://www.forexcrunch.com/live-forex-calendar/">Live Calendar</a></li>
<li id="menu-item-66039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66039"><a href="https://www.forexcrunch.com/subscribe/">Subscribe</a></li>
</ul></div>
</div>
</nav>
</div>
</div>
</div>
<div class="breadcrumbs-wrap">
<div class="wrap">
<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.forexcrunch.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.forexcrunch.com/category/forex-industry-2/"><span itemprop="title">Forex Industry</span></a></span><span class="delim">&raquo;</span><span class="current">Scandinavian Capital Markets: Dan Blystone assumes the role of Chief Market Strategist</span></div> </div>
</div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-182534" class="post-182534 post type-post status-publish format-standard has-post-thumbnail category-forex-industry-2 tag-dan-blystone tag-scandinavian-capital-markets title-above">
<header class="post-header cf">
<div class="heading cf">
<h1 class="post-title item fn" itemprop="name headline">
Scandinavian Capital Markets: Dan Blystone assumes the role of Chief Market Strategist </h1>
<a href="https://www.forexcrunch.com/scandinavian-capital-markets-dan-blystone-assumes-the-role-of-chief-market-strategist/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
</div>
<div class="post-meta cf">
<span class="posted-by">By
<span class="reviewer" itemprop="author"><a href="https://www.forexcrunch.com/author/admin-3/" title="Posts by Yohay Elam" rel="author">Yohay Elam</a></span>
</span>
<span class="posted-on">
<span class="dtreviewed">
Published:
<time class="value-title" datetime="2020-02-13T15:54:09+01:00" title="Feb 13, 2020 14:54" itemprop="datePublished">Feb 13, 2020 14:54 GMT | </time>
Last Modified:
<time class="value-title" datetime="2020-02-13T15:54:09+01:00" title="Feb 13, 2020 15:54" itemprop="dateModified">Feb 13, 2020 15:54 GMT</time>
</span>
</span>
<span class="cats"><a href="https://www.forexcrunch.com/category/forex-industry-2/" rel="category tag">Forex Industry</a></span>
</div>
</header>
<div class="post-container cf">
<div class="post-content-right">

<div id='div-gpt-ad-1447926288576-0' style='height:250px; width:300px;float:left; margin: 20px; position:relative;z-index:1;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447926288576-0'); });
</script>
</div>
<div class="post-content description " itemprop="articleBody">
<p>Dan Blystone has been named Chief Strategist at Scandinavian Capital Markets.</p>
<p>Here are more details:</p>
<p><i><span style="font-weight: 400;">STOCKHOLM, February 13, 2020.</span></i></p>
<p><span style="font-weight: 400;">Dan began his career in the trading industry working as an arb clerk on the floor of the Chicago Mercantile Exchange (CME), flashing orders into the currency futures pits. From there he went upstairs and did a brief stint working at the interbank desk of Dutch banking giant ABN AMRO. He went on to trade bond futures off the floor for several proprietary trading firms, including Altea Trading.</span></p>
<p><span style="font-weight: 400;">At Altea, Dan specialized in trading Eurex futures overnight, including the Bund, the Bobl, and the Dax. Dan gained insight into the brokerage side of the industry after obtaining his Series 3 license and working for Infinity Futures in Chicago, where he was a future, futures options and Forex broker. Fascinated by the reach of the internet, Dan launched </span><a href="https://www.traderslog.com/"><span style="font-weight: 400;">TradersLog.com</span></a><span style="font-weight: 400;"> in 2008 to create high-quality educational material for traders around the world.</span></p>
<p><span style="font-weight: 400;">After a trip to Sweden in early 2019, Dan began working as a Senior Market Analyst for Scandinavian Capital Markets. Dan will now lead a talented team of </span><a href="https://scandinavianmarkets.com/trading-news/"><span style="font-weight: 400;">analysts</span></a><span style="font-weight: 400;"> doing research for Scandinavian Capital Markets.</span></p>
<p><span style="font-weight: 400;">“</span><i><span style="font-weight: 400;">As one of the original </span></i><a href="https://scandinavianmarkets.com/forex-valhalla/"><i><span style="font-weight: 400;">Valhalla initiative</span></i></a><i><span style="font-weight: 400;"> participants, we were impressed by the breadth of Dan’s trading industry experience. Furthermore, we learned that our values, such as putting the customer first and overall fairness (Lagom), were aligned with his. We have enjoyed following Dan on TradersLog and FXStreet and are excited to have him among our team of market analysts”</span></i><span style="font-weight: 400;">, noted </span><b>Arif Alexander Ahmad</b><span style="font-weight: 400;">, Founder and Managing Partner of Scandinavian Capital Markets</span></p>
<p><a href="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Dan-Blystone-Scandinavian-Capital-Markets.png"><img class="alignnone size-full wp-image-182535" src="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Dan-Blystone-Scandinavian-Capital-Markets.png" alt="" width="604" height="493" srcset="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Dan-Blystone-Scandinavian-Capital-Markets.png 604w, https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Dan-Blystone-Scandinavian-Capital-Markets-300x245.png 300w, https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Dan-Blystone-Scandinavian-Capital-Markets-150x122.png 150w, https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Dan-Blystone-Scandinavian-Capital-Markets-168x137.png 168w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<a data-sumome-listbuilder-id="6d1d114d-150b-4330-9a4e-fa2b436a5859">Get the 5 most predictable currency pairs</a>
</div>
</div>
</div>
</article>
<section class="navigate-posts">
<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://www.forexcrunch.com/wall-street-opens-sharply-lower-as-risk-aversion-takes-over/" rel="prev">Wall Street opens sharply lower as risk aversion takes over</a></span> </div>
<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="https://www.forexcrunch.com/eur-usd-weaker-drops-below-1-0850-to-new-2020-lows/" rel="next">EUR/USD weaker, drops below 1.0850 to new 2020 lows</a></span> </div>
</section>
<h3 class="section-head">About Author</h3>
<section class="author-info">
<img alt='' src='https://secure.gravatar.com/avatar/1c105436c960aeacb81d4f580c18865b?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1c105436c960aeacb81d4f580c18865b?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />
<div class="description">
<a href="https://www.forexcrunch.com/author/admin-3/" title="Posts by Yohay Elam" rel="author">Yohay Elam</a>
<ul class="social-icons">
<li>
<a href="https://www.forexcrunch.com" class="icon fa fa-home" title="Website">
<span class="visuallyhidden">Website</span></a>
</li>
</ul>
<p class="bio"><strong>Yohay Elam – Founder, Writer and Editor</strong>
I have been into forex trading for over 5 years, and I share the experience that I have and the knowledge that I’ve accumulated. After taking a short course about forex. Like many forex traders, I’ve earned the significant share of my knowledge the hard way. Macroeconomics, the impact of news on the ever-moving currency markets and trading psychology have always fascinated me.
Before founding Forex Crunch, I’ve worked as a programmer in various hi-tech companies. I have a B. Sc. in Computer Science from Ben Gurion University. Given this background, forex software has a relatively bigger share in the posts.
<a href="https://plus.google.com/u/1/112509878330587949772/about" rel="author">Yohay's Google Profile</a></p>
</div>
</section>
<div class="comments">
<div id="disqus_thread"></div>
</div>
</div>
<aside class="col-4 sidebar">
<ul>
<li id="text-506661927" class="widget widget_text"> <div class="textwidget">

<div id='div-gpt-ad-1461582647220-0' style='height:160px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461582647220-0'); });
</script>
</div>
</div>
</li>
<li id="text-506661920" class="widget widget_text"> <div class="textwidget"><p><br />
</p>
<div id="div-gpt-ad-1448298071147-0" style="height: 600px; width: 300px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448298071147-0'); });
</script></div>
<p>&nbsp;</p>
<h3>Top Brokers</h3>
<p></p>
<div id="div-gpt-ad-1536052130018-0" style="height: 35px; width: 310px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536052130018-0'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1541506869475-0" style="height: 400px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1541506869475-0'); });
</script></div>
<p><br />
<br />
</p>
<div id="div-gpt-ad-1449138542534-1" style="height: 33px; width: 100px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449138542534-1'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1449138542534-2" style="height: 33px; width: 100px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449138542534-2'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1449138542534-3" style="height: 33px; width: 100px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449138542534-3'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1449138542534-4" style="height: 33px; width: 100px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449138542534-4'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1449138542534-5" style="height: 33px; width: 100px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449138542534-5'); });
</script></div>
<p>&nbsp;</p>
</div>
</li>
<li id="text-506661919" class="widget widget_text"><h3 class="widgettitle">About ForexCrunch</h3> <div class="textwidget"><p>Forex Crunch is a site all about the foreign exchange market, which consists of news, opinions, daily and weekly forex analysis, technical analysis, tutorials, basics of the forex market, forex software posts, insights about the forex industry and whatever is related to Forex.</p>
<p><a href="https://www.forexcrunch.com/about/">Read More</a></p>
</div>
</li>
<li id="text-506661921" class="widget widget_text"><h3 class="widgettitle">Follow us</h3> <div class="textwidget"><div><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow noopener noreferrer" title="Follow us on Facebook" href="https://www.facebook.com/Forex-Crunch-239940099600/" style="font-size: 0px; width:64px;height:64px;margin:0;margin-bottom:21px;margin-right:21px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="64" height="64" style="display: inline; width:64px;height:64px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow noopener noreferrer" title="Follow us on Twitter" href="https://twitter.com/forexcrunch" style="font-size: 0px; width:64px;height:64px;margin:0;margin-bottom:21px;margin-right:21px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="64" height="64" style="display: inline; width:64px;height:64px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow noopener noreferrer" title="Follow us on Google+" href="https://plus.google.com/101790667780688710947/posts" style="font-size: 0px; width:64px;height:64px;margin:0;margin-bottom:21px;margin-right:21px;"><img alt="google_plus" title="Follow us on Google+" class="synved-share-image synved-social-image synved-social-image-follow" width="64" height="64" style="display: inline; width:64px;height:64px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/google_plus.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Contact Us" href="https://www.forexcrunch.com/contact-us/" style="font-size: 0px; width:64px;height:64px;margin:0;margin-bottom:21px;"><img alt="mail" title="Contact Us" class="synved-share-image synved-social-image synved-social-image-follow" width="64" height="64" style="display: inline; width:64px;height:64px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/mail.png" /></a></div>
<a href="http://www.financialjuice.com/company/Forex%20Crunch" rel="nofollow noopener noreferrer" target="_blank"><img src="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/FinancialJuice.png"></a>
<br />

<div id='div-gpt-ad-1448015589645-0' style='height:150px; width:150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448015589645-0'); });
</script>
</div>
</div>
</li>
</ul>
</aside>
</div> 

</div> 
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 widget_nav_menu"><h3 class="widgettitle">Useful Links</h3><div class="menu-useful-links-container"><ul id="menu-useful-links" class="menu"><li id="menu-item-65795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65795"><a href="https://www.forexcrunch.com/about/">About</a></li>
<li id="menu-item-65796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65796"><a href="https://www.forexcrunch.com/the-team/">The Forex Crunch Team</a></li>
<li id="menu-item-65797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65797"><a href="https://www.forexcrunch.com/contact-us/">Contact Us</a></li>
<li id="menu-item-65798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65798"><a href="https://www.forexcrunch.com/advertising-on-forex-crunch/">Advertising</a></li>
<li id="menu-item-65800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65800"><a href="https://www.forexcrunch.com/forex-tools/">Forex Tools</a></li>
</ul></div></li> <li class="widget col-4 widget_recent_entries"> <h3 class="widgettitle">Recent Updates</h3> <ul>
<li>
<a href="https://www.forexcrunch.com/bitcoin-mining-manufacturer-canaans-stock-price-shoots-up/">Bitcoin mining manufacturer Canaan’s stock price shoots up</a>
</li>
<li>
<a href="https://www.forexcrunch.com/chinas-hubei-province-reports-4823-new-cases-of-coronavirus/">China’s Hubei province reports 4,823 new cases of coronavirus</a>
</li>
<li>
<a href="https://www.forexcrunch.com/a-cruise-ship-is-in-lock-down-in-sydney-harbour-passenger-now-being-tested-for-possible-coronavirus-the-australian/">A cruise ship is in lock down in Sydney Harbour, passenger now being tested for possible coronavirus – The Australian</a>
</li>
<li>
<a href="https://www.forexcrunch.com/wti-under-pressure-below-52-amid-political-coronavirus-headlines/">WTI: Under pressure below $52 amid political, coronavirus headlines</a>
</li>
<li>
<a href="https://www.forexcrunch.com/aud-nzd-sitting-tight-on-1-04-handle-awaiting-coronavirus-updates/">AUD/NZD sitting tight on 1.04 handle, awaiting coronavirus updates</a>
</li>
</ul>
</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Disclaimer</h3> <div class="textwidget"><p style="font-size: 10px">Foreign exchange (Forex) trading carries a high level of risk and may not be suitable for all investors. The risk grows as the leverage is higher. Investment objectives, risk appetite and the trader's level of experience should be carefully weighed before entering the Forex market. There is always a possibility of losing some or all of your initial investment / deposit, so you should not invest money which you cannot afford to lose. The high risk that is involved with currency trading must be known to you. Please ask for advice from an independent financial advisor before entering this market. Any comments made on Forex Crunch or on other sites that have received permission to republish the content originating on Forex Crunch reflect the opinions of the individual authors and do not necessarily represent the opinions of any of Forex Crunch's authorized authors. Forex Crunch has not verified the accuracy or basis-in-fact of any claim or statement made by any independent author: Omissions and errors may occur. Any news, analysis, opinion, price quote or any other information contained on Forex Crunch and permitted re-published content should be taken as general market commentary. This is by no means investment advice. Forex Crunch will not accept liability for any damage, loss, including without limitation to, any profit or loss, which may either arise directly or indirectly from use of such information. </p></div>
</li> </ul>
</div>
<div class="lower-foot">
<div class="wrap">
</div>
</div>
</footer>
</div> 
<script type='text/javascript'>
/* <![CDATA[ */
/* monsterinsights-frontend-script */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.forexcrunch.com","hash_tracking":"false"};
/* disqus_count */
var countVars = {"disqusShortname":"forexcrunch"};
/* disqus_embed */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"182534 https:\/\/www.forexcrunch.com\/?p=182534","disqusShortname":"forexcrunch","disqusTitle":"Scandinavian Capital Markets: Dan Blystone assumes the role of Chief Market Strategist","disqusUrl":"https:\/\/www.forexcrunch.com\/scandinavian-capital-markets-dan-blystone-assumes-the-role-of-chief-market-strategist\/","postId":"182534"};
/* bunyad-theme */
var Bunyad = {"ajaxurl":"https:\/\/www.forexcrunch.com\/wp-admin\/admin-ajax.php"};

/* ]]> */
</script>
<script type="text/javascript" src="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/cache/scripts/7be1ab3c03fe895840ec97816887626b-minify.js">/*Cache!*/</script>
<script type="text/javascript" src="/roadblock/interstitial.js">

/***********************************************
* Interstitial Content Box- (c) Dynamic Drive DHTML code library (www.dynamicdrive.com)
* Please keep this notice intact
* Visit Dynamic Drive at http://www.dynamicdrive.com/ for full source code
***********************************************/

</script>
</body>
</html>