
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>USD/JPY Forecast Aug. 17-21 - Dollar gains ground, Japanese GDP next | Forex Crunch</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.forexcrunch.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2010/12/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2010/12/favicon.ico" />

<meta name="description" content="Dollar/yen moved higher, as the pair enjoyed its strongest week since June. On the fundamental front, Japan releases GDP for the second quarter, with" />
<link rel="canonical" href="https://www.forexcrunch.com/usd-jpy-forecast-aug-17-21-dollar-gains-ground-japanese-gdp-next/" />
<link rel="publisher" href="https://plus.google.com/101790667780688710947/posts" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="USD/JPY Forecast Aug. 17-21 - Dollar gains ground, Japanese GDP next | Forex Crunch" />
<meta property="og:description" content="Dollar/yen moved higher, as the pair enjoyed its strongest week since June. On the fundamental front, Japan releases GDP for the second quarter, with" />
<meta property="og:url" content="https://www.forexcrunch.com/usd-jpy-forecast-aug-17-21-dollar-gains-ground-japanese-gdp-next/" />
<meta property="og:site_name" content="Forex Crunch" />
<meta property="article:publisher" content="https://www.facebook.com/Forex-Crunch-239940099600/" />
<meta property="article:section" content="Majors" />
<meta property="article:published_time" content="2020-08-16T15:44:38+02:00" />
<meta property="article:modified_time" content="2020-08-16T15:46:31+02:00" />
<meta property="og:updated_time" content="2020-08-16T15:46:31+02:00" />
<meta property="og:image" content="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/Fotolia_92239676_S.jpg" />
<meta property="og:image:secure_url" content="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/Fotolia_92239676_S.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Dollar/yen moved higher, as the pair enjoyed its strongest week since June. On the fundamental front, Japan releases GDP for the second quarter, with" />
<meta name="twitter:title" content="USD/JPY Forecast Aug. 17-21 - Dollar gains ground, Japanese GDP next | Forex Crunch" />
<meta name="twitter:site" content="@forexcrunch" />
<meta name="twitter:image" content="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/Fotolia_92239676_S.jpg" />
<meta name="twitter:creator" content="@forexcrunch" />

<link rel="amphtml" href="https://www.forexcrunch.com/usd-jpy-forecast-aug-17-21-dollar-gains-ground-japanese-gdp-next/amp/" /><meta name="generator" content="AMP for WP 1.0.61.2" /><link rel='dns-prefetch' href='//clientcdn.pushengage.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Forex Crunch &raquo; Feed" href="https://www.forexcrunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Forex Crunch &raquo; Comments Feed" href="https://www.forexcrunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Forex Crunch &raquo; USD/JPY Forecast Aug. 17-21 &#8211; Dollar gains ground, Japanese GDP next Comments Feed" href="https://www.forexcrunch.com/usd-jpy-forecast-aug-17-21-dollar-gains-ground-japanese-gdp-next/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1185746-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1185746-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.forexcrunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<link rel="stylesheet" href="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/cache/scripts/25c2c9578830ecbbdcf06a60d4f34b69.css" type="text/css" media="all" /> 
<link rel='stylesheet' id='smartmag-core-css' href='https://forexcrunch-wpengine.netdna-ssl.com/wp-content/themes/smart-mag-child/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel="stylesheet" href="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/cache/scripts/d3f5f5c88ced3721e8470278b80e538c.css" type="text/css" media="all" /> 
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='https://api.w.org/' href='https://www.forexcrunch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.forexcrunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://forexcrunch-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.forexcrunch.com/?p=207347' />
<link rel="alternate" type="application/json+oembed" href="https://www.forexcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.forexcrunch.com%2Fusd-jpy-forecast-aug-17-21-dollar-gains-ground-japanese-gdp-next%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.forexcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.forexcrunch.com%2Fusd-jpy-forecast-aug-17-21-dollar-gains-ground-japanese-gdp-next%2F&#038;format=xml" />
<script src="https://clientcdn.pushengage.com/core/16063.js"></script>
<script>
_pe.subscribe();
</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.forexcrunch.com\/usd-jpy-forecast-aug-17-21-dollar-gains-ground-japanese-gdp-next\/"},"url":"https:\/\/www.forexcrunch.com\/usd-jpy-forecast-aug-17-21-dollar-gains-ground-japanese-gdp-next\/","headline":"USD\/JPY Forecast Aug. 17-21 - Dollar gains ground, Japanese GDP...","datePublished":"2020-08-16T17:44:38+02:00","dateModified":"2020-08-16T17:46:31+02:00","publisher":{"@type":"Organization","@id":"https:\/\/www.forexcrunch.com\/#organization","name":"Forex Crunch","logo":{"@type":"ImageObject","url":"https:\/\/www.forexcrunch.com\/wp-content\/uploads\/2016\/08\/forexcrunch-logo_1.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.forexcrunch.com\/wp-content\/uploads\/2015\/12\/Fotolia_92239676_S.jpg","width":800,"height":600},"articleSection":"Majors","description":"Dollar\/yen moved higher, as the pair enjoyed its strongest week since June. On the fundamental front, Japan releases GDP for the second quarter, with analysts braced for a decline of 7.5%.  Japan's trade deficit is expected to narrow to JPY 0.10 trillion. In the US, the Federal Reserve releases","author":{"@type":"Person","name":"Kenny Fisher","url":"https:\/\/www.forexcrunch.com\/author\/kenny\/","description":"Kenny Fisher - Senior Writer\r\n\r\nA native of Toronto, Canada, Kenneth worked  for seven years in the marketing and trading departments at Bendix, a foreign exchange company in Toronto. Kenneth is also a lawyer, and has extensive experience as an editor and writer.\r\n\r\nKenny's Google Profile","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/bb7224ed3b1a4f282d18a573d3d8fe7c?s=96&d=mm&r=g","height":96,"width":96}}}</script>
<script async="async" type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script>

	// GPT slots
	var gptAdSlots = [];
	googletag.cmd.push(function() {



// The following mapping will only display ads when the user is on a smartphone-sized viewport.

var mapping1 = googletag.sizeMapping(). //Leaderboard mapping
		addSize([728, 0], [728, 90]). //Smarphone Landscape
		addSize([300, 0], [[320, 50], [300, 50]]). //Smartphone Portait
		addSize([0, 0], []).
		build();


		var mapping2 = googletag.sizeMapping(). // wallpaper mapping 
		addSize([1200, 0], [1597, 866]). //Desktop
		addSize([0, 0], []).
		build();


// Assigning mapping for Ad Slot 1 (LB)
		
		gptAdSlots[0] = googletag.defineSlot('/16866187/Leaderboard728x90', [728, 90], 'div-gpt-ad-1452597627604-0').   
		defineSizeMapping(mapping1).
		addService(googletag.pubads());


// Assigning mapping for Ad Slot 2 (wallpaper)

		gptAdSlots[1] = googletag.defineSlot('/16866187/Wallpaper_1597x866', [1597, 866], 'div-gpt-ad-1453126931138-0').
		defineSizeMapping(mapping2).
		addService(googletag.pubads());
    
		
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16866187/Horizontal300x250', [300, 250], 'div-gpt-ad-1447926288576-0').addService(googletag.pubads());
     });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16866187/BL_1', [100, 33], 'div-gpt-ad-1449138542534-0').addService(googletag.pubads());
    googletag.defineSlot('/16866187/BL_2', [100, 33], 'div-gpt-ad-1449138542534-1').addService(googletag.pubads());
    googletag.defineSlot('/16866187/BL_3', [100, 33], 'div-gpt-ad-1449138542534-2').addService(googletag.pubads());
    //googletag.defineSlot('/16866187/BL_4', [100, 33], 'div-gpt-ad-1449138542534-3').addService(googletag.pubads());
    //googletag.defineSlot('/16866187/BL_5', [100, 33], 'div-gpt-ad-1449138542534-4').addService(googletag.pubads());
    //googletag.defineSlot('/16866187/BL_6', [100, 33], 'div-gpt-ad-1449138542534-5').addService(googletag.pubads());
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16866187/300x600', [300, 600], 'div-gpt-ad-1448298071147-0').addService(googletag.pubads());
  });
</script>
<script type='text/javascript'>
  //googletag.cmd.push(function() {
 //   googletag.defineSlot('/16866187/300x600_mobile', [300, 600], 'div-gpt-ad-1454060947752-0').addService(googletag.pubads());
 // });
</script>
<script type='text/javascript'>
  //googletag.cmd.push(function() {
  //  googletag.defineSlot('/16866187/ForexCrunch_150x150', [150, 150], 'div-gpt-ad-1448015589645-0').addService(googletag.pubads());
  //});
</script>
<script type='text/javascript'>
  //googletag.cmd.push(function() {
   //googletag.defineSlot('/16866187/BL_1_mobile', [100, 33], 'div-gpt-ad-1456308789527-0').addService(googletag.pubads());
   //googletag.defineSlot('/16866187/BL_2_mobile', [100, 33], 'div-gpt-ad-1456308887416-0').addService(googletag.pubads());
  //googletag.defineSlot('/16866187/BL_3_mobile', [100, 33], 'div-gpt-ad-1456308935001-0').addService(googletag.pubads());
     //googletag.defineSlot('/16866187/BL_4_mobile', [100, 33], 'div-gpt-ad-1456308987729-0').addService(googletag.pubads());
    //googletag.defineSlot('/16866187/BL_5_mobile', [100, 33], 'div-gpt-ad-1456309017944-0').addService(googletag.pubads());
    //googletag.defineSlot('/16866187/BL_6_mobile', [100, 33], 'div-gpt-ad-1456309048813-0').addService(googletag.pubads());
    
  //});
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16866187/Sponsor', [300, 160], 'div-gpt-ad-1461582647220-0').addService(googletag.pubads());
  });
</script>
<script>
  googletag.cmd.push(function() {
    //googletag.defineSlot('/16866187/Lead_Gen', [810, 240], 'div-gpt-ad-1501744825137-0').addService(googletag.pubads());
    googletag.defineSlot('/16866187/Leaderboard728x90', [728, 90], 'div-gpt-ad-1452597627604-0').addService(googletag.pubads());
    
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16866187/roadblock_responsive', [600, 425], 'div-gpt-ad-1452693144833-0').addService(googletag.pubads());
	googletag.defineSlot('/16866187/Brokerpromo', [310, 35], 'div-gpt-ad-1536052130018-0').addService(googletag.pubads());
    googletag.defineSlot('/16866187/Leadpromo', [300, 400], 'div-gpt-ad-1541506869475-0').addService(googletag.pubads());
    googletag.defineSlot('/16866187/Leadpromo', [300, 400], 'div-gpt-ad-1585135447267-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!--[if lt IE 9]>
<script src="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta property="fb:pages" content="239940099600" />
<link rel="stylesheet" type="text/css" href="/roadblock/interstitial.css" />
</head>
<body class="post-template-default single single-post postid-207347 single-format-standard page-builder right-sidebar full has-nav-dark">
<div class="main-wrap">

<div id='div-gpt-ad-1453126931138-0' style='height:866px; width:1597px;position: fixed; margin-left: -798.5px; left:50%;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453126931138-0'); });
</script>
</div>
<div class="top-bar">
<div class="wrap">
<section class="top-bar-content cf">
<div class="trending-ticker">
<span class="heading">Latest</span>
<ul>
<li><a href="https://www.forexcrunch.com/uks-truss-attacks-the-eu-for-not-standing-up-for-british-interests-telegraph/" title="UK’s Truss attacks the EU for not standing up for British interests – Telegraph">UK’s Truss attacks the EU for not standing up for British interests – Telegraph</a></li>
<li><a href="https://www.forexcrunch.com/new-zealand-pm-ardern-general-election-to-be-postponed-by-4-weeks-to-october-17/" title="New Zealand PM Ardern: General election to be postponed by 4 weeks to October 17">New Zealand PM Ardern: General election to be postponed by 4 weeks to October 17</a></li>
<li><a href="https://www.forexcrunch.com/gold-price-analysis-xau-usd-signals-break-of-short-term-trading-range-below-1960/" title="Gold Price Analysis: XAU/USD signals break of short-term trading range below $1960">Gold Price Analysis: XAU/USD signals break of short-term trading range below $1960</a></li>
<li><a href="https://www.forexcrunch.com/aud-usd-carries-fridays-gains-below-0-7200-amid-mixed-clues/" title="AUD/USD carries Friday’s gains below 0.7200 amid mixed clues">AUD/USD carries Friday’s gains below 0.7200 amid mixed clues</a></li>
<li><a href="https://www.forexcrunch.com/us-china-trade-deal-review-postponed/" title="US-China trade deal review postponed">US-China trade deal review postponed</a></li>
<li><a href="https://www.forexcrunch.com/outlook-aug-17-21-uk-eurozone-gdp-releases-show-double-digit-declines/" title="Forex Weekly Outlook Aug. 17-21 &#8211; UK, Eurozone GDP releases show double-digit declines">Forex Weekly Outlook Aug. 17-21 &#8211; UK, Eurozone GDP releases show double-digit declines</a></li>
<li><a href="https://www.forexcrunch.com/usd-jpy-forecast-aug-17-21-dollar-gains-ground-japanese-gdp-next/" title="USD/JPY Forecast Aug. 17-21 &#8211; Dollar gains ground, Japanese GDP next">USD/JPY Forecast Aug. 17-21 &#8211; Dollar gains ground, Japanese GDP next</a></li>
<li><a href="https://www.forexcrunch.com/eur-usd-forecast-aug-17-21-euro-punches-above-1-18-line/" title="EUR/USD Forecast Aug. 17-21 &#8211; Euro punches above 1.18 line">EUR/USD Forecast Aug. 17-21 &#8211; Euro punches above 1.18 line</a></li>
</ul>
</div>
<div class="search">
<form role="search" action="https://www.forexcrunch.com/" method="get">
<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> 
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header class="default">
<div class="title">
<a href="https://www.forexcrunch.com/" title="Forex Crunch" rel="home" class">
<img src="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2011/01/forexcrunch.png" class="logo-image" alt="Forex Crunch" />
</a> </div>
<div class="right">
<div class="textwidget"><div id="div-gpt-ad-1452597627604-0"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452597627604-0'); });
</script></div>
</div>
</div>
</header>
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">
<nav class="navigation cf nav-dark">
<div class>
<div class="mobile" data-type="classic" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-forex-menu-container"><ul id="menu-forex-menu" class="menu"><li id="menu-item-12244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12244"><a title="About Forex Crunch" href="https://www.forexcrunch.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-13023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13023"><a href="https://www.forexcrunch.com/about/">About</a></li>
<li id="menu-item-12250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12250"><a href="https://www.forexcrunch.com/the-team/">The Forex Crunch Team</a></li>
<li id="menu-item-12249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12249"><a href="https://www.forexcrunch.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-21008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21008"><a href="https://www.forexcrunch.com/forex-tools/">Tools</a>
<ul class="sub-menu">
<li id="menu-item-20989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20989"><a href="https://www.forexcrunch.com/forex-tools/">Forex Tools</a></li>
<li id="menu-item-44574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44574"><a href="https://www.forexcrunch.com/tips-for-forex-traders/">Tips for Forex Traders</a></li>
<li id="menu-item-19122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-19122"><a href="https://www.forexcrunch.com/category/forex-basics/">Basics</a></li>
<li id="menu-item-36252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36252"><a href="https://www.forexcrunch.com/forex-conventions/">Forex Conventions</a></li>
</ul>
</li>
<li id="menu-item-12248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-53 menu-item-12248"><a title="Forex News" href="https://www.forexcrunch.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-13021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-53 menu-item-13021"><a href="https://www.forexcrunch.com/category/news/">Forex News</a></li>
<li id="menu-item-14045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-14045"><a href="https://www.forexcrunch.com/category/opinions/">Opinions</a></li>
<li id="menu-item-13022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1051 menu-item-13022"><a href="https://www.forexcrunch.com/category/forex-industry-2/">Forex Industry</a></li>
<li id="menu-item-13016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1003 menu-item-13016"><a href="https://www.forexcrunch.com/category/forex-bits/">Forex Bits</a></li>
</ul>
</li>
<li id="menu-item-13007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-21 menu-item-13007"><a href="https://www.forexcrunch.com/category/daily-analysis/">Daily</a></li>
<li id="menu-item-13013" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-422 menu-item-13013"><a href="https://www.forexcrunch.com/category/forex-weekly-outlook/">Weekly Forecasts</a>
<ul class="sub-menu">
<li id="menu-item-77545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77545"><a href="https://www.forexcrunch.com/category/forex-weekly-outlook/us-dollar-forecast/">Major Events Outlook</a></li>
<li id="menu-item-77542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77542"><a href="https://www.forexcrunch.com/category/forex-weekly-outlook/eur-usd-outlook/">EUR/USD forecast</a></li>
<li id="menu-item-77543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77543"><a href="https://www.forexcrunch.com/category/forex-weekly-outlook/gbp-usd-outlook/">GBP/USD Forecast</a></li>
<li id="menu-item-77546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77546"><a href="https://www.forexcrunch.com/category/forex-weekly-outlook/usd-jpy-forecast/">USD/JPY Forecast</a></li>
<li id="menu-item-77544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77544"><a href="https://www.forexcrunch.com/category/forex-weekly-outlook/aud-usd-outlook/">AUD/USD Forecast</a></li>
<li id="menu-item-77547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77547"><a href="https://www.forexcrunch.com/category/forex-weekly-outlook/usd-cad-outlook/">USD/CAD Forecast</a></li>
</ul>
</li>
<li id="menu-item-19120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19120"><a href="https://www.forexcrunch.com/live-forex-calendar/">Live Calendar</a></li>
<li id="menu-item-66039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66039"><a href="https://www.forexcrunch.com/subscribe/">Subscribe</a></li>
</ul></div>
</div>
</nav>
</div>
</div>
</div>
<div class="breadcrumbs-wrap">
<div class="wrap">
<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.forexcrunch.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.forexcrunch.com/category/majors/"><span itemprop="title">Majors</span></a></span><span class="delim">&raquo;</span><span class="current">USD/JPY Forecast Aug. 17-21 &#8211; Dollar gains ground, Japanese GDP next</span></div> </div>
</div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-207347" class="post-207347 post type-post status-publish format-standard has-post-thumbnail category-majors category-usd-jpy-forecast category-forex-weekly-outlook title-above">
<header class="post-header cf">
<div class="heading cf">
<h1 class="post-title item fn" itemprop="name headline">
USD/JPY Forecast Aug. 17-21 &#8211; Dollar gains ground, Japanese GDP next </h1>
<a href="https://www.forexcrunch.com/usd-jpy-forecast-aug-17-21-dollar-gains-ground-japanese-gdp-next/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
</div>
<div class="post-meta cf">
<span class="posted-by">By
<span class="reviewer" itemprop="author"><a href="https://www.forexcrunch.com/author/kenny/" title="Posts by Kenny Fisher" rel="author">Kenny Fisher</a></span>
</span>
<span class="posted-on">
<span class="dtreviewed">
Published:
<time class="value-title" datetime="2020-08-16T17:44:38+02:00" title="Aug 16, 2020 15:44" itemprop="datePublished">Aug 16, 2020 15:44 GMT | </time>
Last Modified:
<time class="value-title" datetime="2020-08-16T17:46:31+02:00" title="Aug 16, 2020 17:46" itemprop="dateModified">Aug 16, 2020 17:46 GMT</time>
</span>
</span>
<span class="cats"><a href="https://www.forexcrunch.com/category/majors/" rel="category tag">Majors</a>, <a href="https://www.forexcrunch.com/category/forex-weekly-outlook/usd-jpy-forecast/" rel="category tag">USD JPY Forecast</a>, <a href="https://www.forexcrunch.com/category/forex-weekly-outlook/" rel="category tag">Weekly Forex Forecasts</a></span>
</div>
</header>
<div class="post-container cf">
<div class="post-content-right">

<div id='div-gpt-ad-1447926288576-0' style='height:250px; width:300px;float:left; margin: 20px; position:relative;z-index:1;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447926288576-0'); });
</script>
</div>
<div class="post-content description " itemprop="articleBody">
<header><strong><a href="https://www.forexcrunch.com/category/usd-jpy-forecast/">Dollar/yen</a> moved higher, as the pair enjoyed its strongest week since June. On the fundamental front, Japan releases GDP for the second quarter, with analysts braced for a decline of 7.5%.  Japan&#8217;s trade deficit is expected to narrow to JPY 0.10 trillion. In the US, the Federal Reserve releases the minutes of its August policy meeting and we&#8217;ll get a look at Manufacturing PMI.</strong></header>
<header>.</header>
<header></header>
<header></header>
<header></header>
<header></header>
<header></header>
<header></header>
<header></header>
<header></header>
<header></header>
<header></header>
<header></header>
<header></header>
<header></header>
<header></header>
<header></header>
<header></header>
<header></header>
<header></header>
<header></header>
<header></header>
<header class="post-header cf">
<h2>USD/JPY fundamental mover</h2>
<p>Japanese releases were all tier-2 last week. The current account surplus widened to 1.05 trillion, up from 0.82 trillion. This marked its highest level in four months.</p>
<p>In the US, consumer inflation was unchanged at 0.6% in July. The core reading improved to 0.6%, up from 0.2% beforehand. There was good news on the employment front, as unemployment claims fell to 963 thousand, down from 1.186 million. This marked the first time that new claims have fallen below the 1-million mark since mid-March, before the spread of Covid-19. Retail sales reports were mixed. The core reading came in at 1.9%, above the estimate of 1.3%. However, the headline read posted a gain of 1.2%, shy of the estimate of 2.0%.</p>
</header>
<header class="post-header cf">See all the main events in the <a href="https://www.forexcrunch.com/category/forex-weekly-outlook/us-dollar-forecast/"><em><strong>Forex Weekly Outlook</strong></em></a></header>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description ">
<h3>Key news updates for USD/JPY</h3>
<p>Updates:</p>
<h2>USD/JPY Technical Analysis</h2>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description ">
<p>109.73 (<a href="https://www.forexcrunch.com/usd-jpy-forecast-aug-10-14-will-us-consumer-data-shake-up-the-sleepy-yen/">mentioned last week</a>) is protecting the 110 level, which has psychological significance.</p>
<p>108.30 has provided resistance since early June.</p>
<p>107.22 is next.</p>
<p>106.05 is providing support.</p>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description ">
<p>105.13 is next.</p>
<p>104.29 has some breathing room in support.</p>
<p>103.52 is the final support line for now.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description ">
<p>.</p>
</div>
</div>
</div>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description ">
<h3>USD/JPY Daily Chart</h3>
</div>
</div>
</div>
<p><a href="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/USDJPY_-Forecast-Aug_17-21_2020-1-1.png"><img class="alignnone size-full wp-image-207960" src="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/USDJPY_-Forecast-Aug_17-21_2020-1-1.png" alt="" width="844" height="430" srcset="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/USDJPY_-Forecast-Aug_17-21_2020-1-1.png 844w, https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/USDJPY_-Forecast-Aug_17-21_2020-1-1-300x153.png 300w, https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/USDJPY_-Forecast-Aug_17-21_2020-1-1-150x76.png 150w" sizes="(max-width: 844px) 100vw, 844px" /></a></p>
<div class="post-container cf">
<p><strong>USD/JPY Sentiment</strong></p>
<p><strong>I remain neutral on USD/JPY</strong></p>
<p>Both the US dollar and the Japanese yen are safe-haven assets, but investors have shown a surprising sentiment towards riskier currencies, despite the Covid-19 pandemic. If this trend continues, it could be a quiet week for the pair.</p>
<div>
<p>Follow us on <a href="http://www.stitcher.com/podcast/market-movers">Sticher</a> or <a href="https://itunes.apple.com/il/podcast/market-movers/id906614384">iTunes</a></p>
</div>
<p>Further reading:</p>
<ul>
<li><a href="https://www.forexcrunch.com/category/eur-usd-outlook/" target="_blank" rel="noopener noreferrer">EUR/USD forecast</a> – for everything related to the euro.</li>
<li><a href="https://www.forexcrunch.com/category/gbp-usd-outlook/" target="_blank" rel="noopener noreferrer">GBP/USD forecast</a> – Pound/dollar projections.</li>
<li><a href="https://www.forexcrunch.com/category/aud-usd-outlook/" target="_blank" rel="noopener noreferrer">AUD/USD forecast</a> – analysis for the Aussie dollar.</li>
<li><a href="https://www.forexcrunch.com/category/usd-cad-outlook/" target="_blank" rel="noopener noreferrer">USD/CAD forecast</a> – Canadian dollar predictions.</li>
<li><a href="https://www.forexcrunch.com/category/us-dollar-forecast/" target="_blank" rel="noopener noreferrer">Forex+ weekly forecast</a> – Outlook for the major events of the week.</li>
</ul>
</div>
<p>Safe Trading!</p>
<a data-sumome-listbuilder-id="6d1d114d-150b-4330-9a4e-fa2b436a5859">Get the 5 most predictable currency pairs</a>
</div>
</div>
</div>
</article>
<section class="navigate-posts">
<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://www.forexcrunch.com/eur-usd-forecast-aug-17-21-euro-punches-above-1-18-line/" rel="prev">EUR/USD Forecast Aug. 17-21 &#8211; Euro punches above 1.18 line</a></span> </div>
<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="https://www.forexcrunch.com/outlook-aug-17-21-uk-eurozone-gdp-releases-show-double-digit-declines/" rel="next">Forex Weekly Outlook Aug. 17-21 &#8211; UK, Eurozone GDP releases show double-digit declines</a></span> </div>
</section>
<h3 class="section-head">About Author</h3>
<section class="author-info">
<img alt='' src='https://secure.gravatar.com/avatar/bb7224ed3b1a4f282d18a573d3d8fe7c?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb7224ed3b1a4f282d18a573d3d8fe7c?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />
<div class="description">
<a href="https://www.forexcrunch.com/author/kenny/" title="Posts by Kenny Fisher" rel="author">Kenny Fisher</a>
<ul class="social-icons">
</ul>
<p class="bio"><strong>Kenny Fisher - Senior Writer</strong>
A native of Toronto, Canada, Kenneth worked for seven years in the marketing and trading departments at Bendix, a foreign exchange company in Toronto. Kenneth is also a lawyer, and has extensive experience as an editor and writer.
<a href="https://plus.google.com/103090905217432487717/about" rel="author">Kenny's Google Profile</a></p>
</div>
</section>
<div class="comments">
<div id="disqus_thread"></div>
</div>
</div>
<aside class="col-4 sidebar">
<ul>
<li id="text-506661927" class="widget widget_text"> <div class="textwidget">

<div id='div-gpt-ad-1461582647220-0' style='height:160px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461582647220-0'); });
</script>
</div>
</div>
</li>
<li id="text-506661920" class="widget widget_text"> <div class="textwidget"><p><br />
</p>
<div id="div-gpt-ad-1448298071147-0" style="height: 600px; width: 300px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448298071147-0'); });
</script></div>
<p>&nbsp;</p>
<h3>Top Brokers</h3>
<p></p>
<div id="div-gpt-ad-1536052130018-0" style="height: 35px; width: 310px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536052130018-0'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1541506869475-0" style="height: 400px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1541506869475-0'); });
</script></div>
<p><br />
<br />
</p>
<div id="div-gpt-ad-1449138542534-1" style="height: 33px; width: 100px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449138542534-1'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1449138542534-2" style="height: 33px; width: 100px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449138542534-2'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1449138542534-3" style="height: 33px; width: 100px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449138542534-3'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1449138542534-4" style="height: 33px; width: 100px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449138542534-4'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1449138542534-5" style="height: 33px; width: 100px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449138542534-5'); });
</script></div>
<p>&nbsp;</p>
<div id="FJ-voice-news-player" style="width:300px"></div>
<p><br />
<script type='text/javascript'>
    (function () {
        var jo = document.createElement('script');
        jo.type = 'text/javascript';
        jo.id = 'FJVoiceFeed';
        var r = Math.floor(Math.random() * (9999 - 0 + 1) + 0);
        jo.src = 'https://www.financialjuice.com/widgets/voice-player.js?mode=inline&display=1&container=FJ-voice-news-player&info=forexcrunch&r=' + r;
        document.getElementsByTagName('head')[0].appendChild(jo);
    })();
</script></p>
</div>
</li>
<li id="text-506661919" class="widget widget_text"><h3 class="widgettitle">About ForexCrunch</h3> <div class="textwidget"><p>Forex Crunch is a site all about the foreign exchange market, which consists of news, opinions, daily and weekly forex analysis, technical analysis, tutorials, basics of the forex market, forex software posts, insights about the forex industry and whatever is related to Forex.</p>
<p><a href="https://www.forexcrunch.com/about/">Read More</a></p>
</div>
</li>
<li id="text-506661921" class="widget widget_text"><h3 class="widgettitle">Follow us</h3> <div class="textwidget"><div id="FJ-voice-news-player" style="width:300px"></div>

<script type='text/javascript'>
    (function () {
        var jo = document.createElement('script');
        jo.type = 'text/javascript';
        jo.id = 'FJVoiceFeed';
        var r = Math.floor(Math.random() * (9999 - 0 + 1) + 0);
        jo.src = 'https://www.financialjuice.com/widgets/voice-player.js?mode=inline&display=1&container=FJ-voice-news-player&info=forexcrunch&r=' + r;
        document.getElementsByTagName('head')[0].appendChild(jo);
    })();
</script>
<div><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow noopener noreferrer" title="Follow us on Facebook" href="https://www.facebook.com/Forex-Crunch-239940099600/" style="font-size: 0px; width:64px;height:64px;margin:0;margin-bottom:21px;margin-right:21px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="64" height="64" style="display: inline; width:64px;height:64px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow noopener noreferrer" title="Follow us on Twitter" href="https://twitter.com/forexcrunch" style="font-size: 0px; width:64px;height:64px;margin:0;margin-bottom:21px;margin-right:21px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="64" height="64" style="display: inline; width:64px;height:64px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow noopener noreferrer" title="Follow us on Google+" href="https://plus.google.com/101790667780688710947/posts" style="font-size: 0px; width:64px;height:64px;margin:0;margin-bottom:21px;margin-right:21px;"><img alt="google_plus" title="Follow us on Google+" class="synved-share-image synved-social-image synved-social-image-follow" width="64" height="64" style="display: inline; width:64px;height:64px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/google_plus.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-64 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Contact Us" href="https://www.forexcrunch.com/contact-us/" style="font-size: 0px; width:64px;height:64px;margin:0;margin-bottom:21px;"><img alt="mail" title="Contact Us" class="synved-share-image synved-social-image synved-social-image-follow" width="64" height="64" style="display: inline; width:64px;height:64px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/128x128/mail.png" /></a></div>
<a href="http://www.financialjuice.com/company/Forex%20Crunch" rel="nofollow noopener noreferrer" target="_blank"><img src="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/FinancialJuice.png"></a>
<br />

<div id='div-gpt-ad-1448015589645-0' style='height:150px; width:150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448015589645-0'); });
</script>
</div>
</div>
</li>
</ul>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 widget_nav_menu"><h3 class="widgettitle">Useful Links</h3><div class="menu-useful-links-container"><ul id="menu-useful-links" class="menu"><li id="menu-item-65795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65795"><a href="https://www.forexcrunch.com/about/">About</a></li>
<li id="menu-item-65796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65796"><a href="https://www.forexcrunch.com/the-team/">The Forex Crunch Team</a></li>
<li id="menu-item-65797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65797"><a href="https://www.forexcrunch.com/contact-us/">Contact Us</a></li>
<li id="menu-item-65798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65798"><a href="https://www.forexcrunch.com/advertising-on-forex-crunch/">Advertising</a></li>
<li id="menu-item-65800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65800"><a href="https://www.forexcrunch.com/forex-tools/">Forex Tools</a></li>
</ul></div></li> <li class="widget col-4 widget_recent_entries"> <h3 class="widgettitle">Recent Updates</h3> <ul>
<li>
<a href="https://www.forexcrunch.com/uks-truss-attacks-the-eu-for-not-standing-up-for-british-interests-telegraph/">UK’s Truss attacks the EU for not standing up for British interests – Telegraph</a>
</li>
<li>
<a href="https://www.forexcrunch.com/new-zealand-pm-ardern-general-election-to-be-postponed-by-4-weeks-to-october-17/">New Zealand PM Ardern: General election to be postponed by 4 weeks to October 17</a>
</li>
<li>
<a href="https://www.forexcrunch.com/gold-price-analysis-xau-usd-signals-break-of-short-term-trading-range-below-1960/">Gold Price Analysis: XAU/USD signals break of short-term trading range below $1960</a>
</li>
<li>
<a href="https://www.forexcrunch.com/aud-usd-carries-fridays-gains-below-0-7200-amid-mixed-clues/">AUD/USD carries Friday’s gains below 0.7200 amid mixed clues</a>
</li>
<li>
<a href="https://www.forexcrunch.com/us-china-trade-deal-review-postponed/">US-China trade deal review postponed</a>
</li>
</ul>
</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Disclaimer</h3> <div class="textwidget"><p style="font-size: 10px">Foreign exchange (Forex) trading carries a high level of risk and may not be suitable for all investors. The risk grows as the leverage is higher. Investment objectives, risk appetite and the trader's level of experience should be carefully weighed before entering the Forex market. There is always a possibility of losing some or all of your initial investment / deposit, so you should not invest money which you cannot afford to lose. The high risk that is involved with currency trading must be known to you. Please ask for advice from an independent financial advisor before entering this market. Any comments made on Forex Crunch or on other sites that have received permission to republish the content originating on Forex Crunch reflect the opinions of the individual authors and do not necessarily represent the opinions of any of Forex Crunch's authorized authors. Forex Crunch has not verified the accuracy or basis-in-fact of any claim or statement made by any independent author: Omissions and errors may occur. Any news, analysis, opinion, price quote or any other information contained on Forex Crunch and permitted re-published content should be taken as general market commentary. This is by no means investment advice. Forex Crunch will not accept liability for any damage, loss, including without limitation to, any profit or loss, which may either arise directly or indirectly from use of such information. </p></div>
</li> </ul>
</div>
<div class="lower-foot">
<div class="wrap">
</div>
</div>
</footer>
</div> 
<script type='text/javascript'>
/* <![CDATA[ */
/* monsterinsights-frontend-script */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.forexcrunch.com","hash_tracking":"false"};
/* disqus_count */
var countVars = {"disqusShortname":"forexcrunch"};
/* disqus_embed */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"207347 https:\/\/www.forexcrunch.com\/?p=207347","disqusShortname":"forexcrunch","disqusTitle":"USD\/JPY Forecast Aug. 17-21 \u2013 Dollar gains ground, Japanese GDP next","disqusUrl":"https:\/\/www.forexcrunch.com\/usd-jpy-forecast-aug-17-21-dollar-gains-ground-japanese-gdp-next\/","postId":"207347"};
/* bunyad-theme */
var Bunyad = {"ajaxurl":"https:\/\/www.forexcrunch.com\/wp-admin\/admin-ajax.php"};

/* ]]> */
</script>
<script type="text/javascript" src="https://forexcrunch-wpengine.netdna-ssl.com/wp-content/cache/scripts/427341ed5e02c51cc9a22e4b8d01a9e1-minify.js">/*Cache!*/</script>
<script type="text/javascript" src="/roadblock/interstitial.js">

/***********************************************
* Interstitial Content Box- (c) Dynamic Drive DHTML code library (www.dynamicdrive.com)
* Please keep this notice intact
* Visit Dynamic Drive at http://www.dynamicdrive.com/ for full source code
***********************************************/

</script>
</body>
</html>